Fax Software

Community Forums

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4150
    jfreeman
    Member

    I’m trying an alternative fax program to replace Winfax on a client (XP Pro, SP3) successfully used as a host for a networked setup. I wish to keep winfax in place in the event I need to use it again but I would like to prevent it from interferring with the new program and “turn winfax off”. I went into the setup Modems and Communication Devices and unchecked TAPI as the Active Connection Device. I did not uninstall Winfax but I stopped the Winfax Pro service (changed to manual) and unchecked the WFXSWTCH and wfxsnt40 startup items in the system configuration utility. I had also added the program to the startup menu at bootup and threfore removed it from startup. Winfax no longer runs in the system tray after reboots. I uninstalled and re-installed the modem (MultiTech ZBA-USB-V92). The new program is working but I ran into 2 glitches. First, I received a Winfax popup alert that the host was not configured. The other clients do not have Winfax running. Why did this popup occur when the program is not running? Is there anything else I need to do in order to be sure Winfax will not interfere with the new program? Second, the new program froze up after working for one day and would not communicate with the modem because the COM port was in use by another device. Uninstalling, re-installing and reconfiguring the modem got it working again but I could not figure out if this was related to the new program, the modem or could this have been related to Winfax?

    #9430
    admin
    Keymaster

    change the WinFax Service to Disabled. You can do this with WinFax Tools under WinFax Service options or through the Administrator/Services option in Control Panel.
    you shouldn’t disable “wfxswtch.exe” and “wfxsnt40.exe” from your auto start config if you want to keep WinFax on the system.
    turn WinFax auto-receive off so it does not interfere with FaxTalk.
    you can leave WinFax set to TAPI with the proper fax modem selected.
    Make sure WinFax Controller (wfxctl32.exe) or Fax Manager (faxmng32.exe) is not in any startup group.

    This setup allows you to have WinFax on your system side-by-side with another software, such as FaxTalk. It should not start or display any messages.

    Switching back and forth between programs would then only involve turning the auto-receive off on the program you don’t want to use.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.