Fax Software

Community Forums

This topic contains 22 replies, has 0 voices, and was last updated by  kungmats 11 years, 9 months ago.

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #5698

    Melissa2006B
    Member

    @Moderator wrote:

    If this solution works for you, please reply to this thread and indicate that it did (or did not)

    Didn’t work for me. I found this thread after posting in a fax group that Winfax Pro 10 stopped working right for me, after I installed MSIE 7 recently. I have the same problem, when I try to put a new fax number in the phone book and click on the number field, it shuts that window abruptly, so I can’t add any new numbers now. This sucks.

    I’m discouraged with Symantec anyway ( problems with Systemworks, where they stopped me from using it because I bought it on Ebay! ) and am about ready to find out if there’s a better fax program that’s inexpensive and works with XP, that can import my stuff from Winfax, then I could dump it for good.

    #5699

    Melissa2006B
    Member

    @melissa2006b wrote:

    @Moderator wrote:

    If this solution works for you, please reply to this thread and indicate that it did (or did not)

    Didn’t work for me. I found this thread after posting in a fax group that Winfax Pro 10 stopped working right for me, after I installed MSIE 7 recently. I have the same problem, when I try to put a new fax number in the phone book and click on the number field, it shuts that window abruptly, so I can’t add any new numbers now. This sucks.

    I’m discouraged with Symantec anyway ( problems with Systemworks, where they stopped me from using it because I bought it on Ebay! ) and am about ready to find out if there’s a better fax program that’s inexpensive and works with XP, that can import my stuff from Winfax, then I could dump it for good.

    Oops, ok, I saw the next post about rebooting. Sorry for the confusion. It worked for me after rebooting. But why did the problem happen? Is it Microsoft’s fault or Symantec’s fault?

    I keep hearing how crappy Winfax 10 is with XP but it’s worked for me for years now. I hate to have to switch, being all my stuff is in there, but am very disgusted with Symantec after they apparently disabled Systemworks on me, after finding out that I bought it ( legitimately! ) on Ebay. My money was wasted.

    #5700

    Anonymous
    Member

    @melissa2006b wrote:

    But why did the problem happen? Is it Microsoft’s fault or Symantec’s fault?

    I’m guessing Microsoft’s fault…

    #5701

    Salman Khan
    Member

    Hey guys,

    I had been trying to find a fix for this same issue for about six months now. The funny thing is that only recently (Nov/Dec 2006) someone suggested on Amazon.com using System Restore to an earlier point prior to installing IE 7.0. But I’ve had this issue before I installed IE 7.0 so it had totally stumped me for a while. I tried to rebuild phonebook, optimize phonebook, DB file repair, but nothing worked.

    Well, I want to give A BIG THANKS to the OP for posting this fix, cause it worked like a charm. I am finally able to update the phone numbers in my phonebook after a very long time.

    BTW, this is post #1 for me. I registered just so that I can thank the Moderator for his tremendous help.

    Thank you.

    #5702

    JohnD
    Participant

    @johnd wrote:

    I had been trying to find a fix for this same issue for about six months now. The funny thing is that only recently (Nov/Dec 2006) someone suggested on Amazon.com using System Restore to an earlier point prior to installing IE 7.0. But I’ve had this issue before I installed IE 7.0 so it had totally stumped me for a while. I tried to rebuild phonebook, optimize phonebook, DB file repair, but nothing worked.

    Yes I’ve heard that this problem even existed before IE7. I guess it wasn’t a big enough problem for Symantec to do anything about it back then.

    #5703

    deepikarun
    Member

    Dear Sir,

    I am facing similar problem after installing MSIE 7. Well yesterday i had formatted my computer and installed winfax pro 10 again. Now I have IE 6 installed. Today i found this solution on this forumn. Are you sure that the same would work. Please advice shall i install MSIE 7 ?

    Best Regards

    Arun

    #5704

    admin
    Keymaster

    The solution has been proven to work in all environments I have encountered, I cannot guarantee it will work for you..

    #5705

    kungmats
    Member

    I’m HAPPY!!!

    This soultion worked just fine after installing IE7.

    It appears that only these steps are required to fix the problem:

    1. In CONTROL PANEL, Click on REGIONAL AND LANGUAGE OPTIONS
    2. Click on the LANGUAGES Tab.
    3. Under “TEXT SERVICES AND INPUT LANGUAGES” Click on the DETAILS button.
    4. Click the ADVANCED Tab.
    5. Under System Configuration, enable the option “Turn off advanced text services” (Put the CHECK mark in this box.)
    6. Click OK.
    7. Restart the computer and then try WinFax PRO / TalkWorks PRO again. Number entry should now work in WinFax.
    8. Now go back to the control panel following the steps above and undo step 5, un-check the option “Turn off advanced text services.”

Viewing 8 posts - 16 through 23 (of 23 total)

You must be logged in to reply to this topic.