Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  JohnD 16 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2817

    qwikdraw22
    Member

    I’m currently using winfax Pro 10.0 and microsoft word xp, but when i attempt to send a fax through word i get the error msg
    “the macro is missing or disabled because of your security settings”

    i’ve tried to put my security settings to LOW and have downloaded the latest macros, yet the problem still exists

    could someone please help me asap!
    thanks!

    #4916

    JohnD
    Participant

    Download macro here
    http://www.getfaxing.com/downloads/wfxmacro.exe

    Make sure Word XP is closed. then run the wfxmacro.exe file. Unzip the files to the default directory. You should now see a dialog box asking you to install the macro. Make sure Word 2002/XP is selected, and then click Install.

    Now start Word XP. You should see the macro installed on the toolbar, or a message to “enable” macro.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.