Fax Software

Community Forums

This topic contains 10 replies, has 0 voices, and was last updated by  admin 10 years, 8 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #3533

    krafty8989
    Member

    Greetings. I am working on a small network, peer to peer, with a few win 2000 boxes and some XP Pro machines. All systems are running WinFax Pro 10.04. The Host machine is a win 2000 box. I can setup the host/client with no problems, and all the win 2000 boxes are working fine, they send and do what’s expected. With the XP Pro boxes – all seems to work, but faxes will not send. No error messages, no other issues – they just sit in the outbox and don’t send.

    Any help most appreciated.

    #7130

    admin
    Keymaster

    On the WinXP Client(s), do they actually connect properly to the Host when you start WinFax?

    If the event is listed in the outbox, right-click anywhere along the log heading(where is says “Name”, “Date”, “Pages” etc.) in the pop-up window, click “Other”, then click “Device Chosen”

    The “Device Chosen” field should now appear as an item in the outbox log.

    What is listed here?

    #7131

    krafty8989
    Member

    Yes, I am connecting fine to the host box. No errors or issues.

    I will not be back on-site till Monday morning so cannot check the chosen device. What should be there?

    Thanks for the reply……

    #7132

    admin
    Keymaster

    @krafty8989 wrote:

    Yes, I am connecting fine to the host box. No errors or issues.

    I will not be back on-site till Monday morning so cannot check the chosen device. What should be there?

    Thanks for the reply……

    It should say “First Available Device” or “WinFax PRO Fax Sharing ” or something similar to that.

    It may be trying to send the fax on a device that no longer exists, or isn’t connected.

    confirm that “Fax Sharing” is the only checked active device under Tools, Program Setup, Modems & Communications Devices

    If that still doesn’t work, then try reconfiguring the Fax Sharing in WinFax by clicking on Tools, Program Setup, Modems & Communications Devices. Select “WinFax PRO Fax Sharing” hold the SHIFT key, then click PROPERTIES. This will go through the process of setting up the Fax Client again.

    If that doesn’t help, Try performing a Rebuild on the STATUS.WFB log file.

    (Run REBUILD.BAT from the WinFax folder on each of the Windows XP machines) and select the STATUS.WFB file each time) Make sure WinFax is closed and the Controller is shut down first before you attempt this.

    Hope this helps,

    #7133

    krafty8989
    Member

    I am on-site right now and trying to follow instructions. The fax appears in the outbox, but when I right click over the event there is no “Other” to select. I have the following:

    Properties – grayed out, Delete, Open, Create Event – grayed out, copy to, move to, hold, release, kold all, release all, Send now, modify delivery, collapse group.

    Now, from this machine, a different one than the one I was using last week, I have a different error. I go into program setup, client, select the host – no errors. When I try to fax, I get the following error message: Win Fax PRO is unable to connect to the WinFAx Pro Host station called whatever. Make sure an account has been created for you on the host station (using the same name/password used to login to your client station). This has been done. What I did is setup ALL machines to log on as Administrator with no password – and these are the settings on the host machine. I can browse this machine no problem, and I can setup the client software with no issues.

    K – what next?

    PS – I am faxing from inside of ACT 2000.

    HELP!!!!

    #7134

    krafty8989
    Member

    I just did a rebuild of the status.wfb to no avail.

    #7135

    admin
    Keymaster

    @krafty8989 wrote:

    I am on-site right now and trying to follow instructions. The fax appears in the outbox, but when I right click over the event there is no “Other” to select. I have the following:

    Properties – grayed out, Delete, Open, Create Event – grayed out, copy to, move to, hold, release, kold all, release all, Send now, modify delivery, collapse group.

    Now, from this machine, a different one than the one I was using last week, I have a different error. I go into program setup, client, select the host – no errors. When I try to fax, I get the following error message: Win Fax PRO is unable to connect to the WinFAx Pro Host station called whatever. Make sure an account has been created for you on the host station (using the same name/password used to login to your client station). This has been done. What I did is setup ALL machines to log on as Administrator with no password – and these are the settings on the host machine. I can browse this machine no problem, and I can setup the client software with no issues.

    K – what next?

    PS – I am faxing from inside of ACT 2000.

    HELP!!!!

    you need to click on the log headings, across the top, then right-click, and select “Other” from the pop-up menu.

    If your getting this error “Win Fax PRO is unable to connect to the WinFAx Pro Host station called whatever. Make sure an account has been created for you on the host station (using the same name/password used to login to your client station).”
    then HOST Fax Sharing may be setup, but a connection is not made.

    I suggest you follow these steps on the CLIENT Windows XP SP2 machines only.

    SECTION 1,2,3 ONLY If you are using Windows Firewall, if not skip these step. IF YOU are using another Firewall, make sure Section 2 is followed for your specific firewall software.

    Section 1: To ensure that the Windows Firewall is enabled

    At the host computer, log on as a user with Administrative privileges.

    From the Start menu, click Settings > Control Panel.
    If using the Classic View, double-click Windows Firewall. Otherwise, click Security Center and then, in the “Manage security settings for:” section, click Windows Firewall.
    Select On (recommended).

    Section 2: To add the WinFax Controller program to the Windows Firewall Exceptions list.
    On the Exceptions tab, click Add Program.
    Select Controller. The “Path:” box displays a path that ends in Wfxctl32.exe.
    If the host and client are on the same network (subnet), click Change scope and select My network (subnet) only.
    Click OK, and then click OK again.
    In the Programs and Services list, ensure that the box next to Controller is selected.
    Click OK, and close the Windows Control Panel.

    Section 3: To enable Remote Administration traffic through the Firewall by enabling RPC and DCOM

    From the Start menu, select All Programs > Accessories > Command Prompt.

    Type netsh
    Type firewall
    If the host and client are on the same subnet, type:
    set service REMOTEADMIN ENABLE SUBNET

    otherwise, type:
    set service REMOTEADMIN ENABLE ALL

    Type show service and verify that Remote Administration is enabled.
    Type exit and then type exit again.

    Section 4: To enable machine wide, remote access to COM for Anonymous Logon users
    From the Start menu, click Settings > Control Panel.
    If using the Classic View, double-click Administrative Tools. Otherwise, click Performance and Maintenance, and then double-click Administrative Tools.
    Double-click Component Services.
    From the Console Root, open Component Services > Computers > My Computer.
    If you see a Security Alert dialog box, click Unblock.
    Right-click My Computer, and click Properties.
    In the My Computer Properties dialog box, on the COM Security tab, in the Access Permissions group, click Edit Limits.
    In the Access Permission dialog box, choose ANONYMOUS LOGON, and select Allow on the Remote Access entry.
    Click OK, and then click OK again.
    Close the Component Services window and the Administrative Tools window.

    #7136

    krafty8989
    Member

    Done all the above. No firewall is running on this machine. They have a firewall protecting tem from internet hacks, but the network is behind this firewall – so the individual machine is not firewalled.

    Your help most appreciated. I am going thru other posts to get hints and have tried everything suggested to date.

    What’s next?

    #7137

    admin
    Keymaster

    If you still can’t connect, and you are sure there are no firewalls blocking (or even Norton Anti-Virus Worm Protection) then I would recommend reverting the Windows XP SP2 machines back to version 10.03
    This unfortunately involves uninstall and then reinstall of WinFax PRO 10.03.

    Once you do this, you will have to reconfigure WinFax on the Windows XP SP2 machines and perform the steps again listed above in Section 4.

    Verson 10.04 is recommended only when all the computers are Windows XP SP2 including the Host.
    (non-mixed networks)

    #7138

    krafty8989
    Member

    Total bummer. I can do this, but time consuming and my client is losing patience.

    What is the .exe file for the winfax client? Would it help to run that exe as a 2000 compatible file? You know what I mean – you can ask a program to run emulated as an old windows program.

    #7139

    admin
    Keymaster

    @krafty8989 wrote:

    Total bummer. I can do this, but time consuming and my client is losing patience.

    What is the .exe file for the winfax client? Would it help to run that exe as a 2000 compatible file? You know what I mean – you can ask a program to run emulated as an old windows program.

    No, setting it to compatibility mode isn’t going to help since its an Windows operating system DCOM security issue that is implemented in Windows XP SP2

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.