Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  JohnD 10 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3974

    zschein
    Member

    I have WFP 10.04 with two usr modems 5569 and 5610b with W2K SP4. I have a verifone 3750 on the same line as one of the modems. When the Verfone dials out WFP “thinks” it is an incoming fax. I have both modems set to auto answer. When I turn auto answer off it work fine.

    How can I get WFP to ignore out going phone calls?

    #8725

    JohnD
    Participant

    Under normal setup, WinFax will only answer the call when it detects a RING signal from the modem. an outgoing call does not generate a RING message to the modem so WinFax should always ignore any outgoing call.
    Do you see WinFax answering the fax with the WinFax answer dialog screen?
    Which modem (of the two) is actually answering the outgoing call?

    Some modems will answer automatically when they hear a signal on the line, this is not a function of WinFax but the modem itself. I am not familiar with any US Robotics model 5569, if it is a voice modem you may need to determine how to disable the call detection on the modem so it does not “listen” to the line for outgoing calls. If this is an external U.S. Robotics, then DIP switch 5 always overrides the software auto-answer settings, so it will always answer calls.

    The preferred solution is not to share devices on the same telephone line.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.