Fax Software

Community Forums

This topic contains 2 replies, has 0 voices, and was last updated by  admin 11 years, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3773

    budmannb
    Member

    aopen fm56 px controllerless PCI modem
    driver version 212.172.610.000 I checked online and this is the latest driver version for the modem.

    Program setup, modem and communication devices properties.
    use hardware flow control is unchecked as is ecm for sending , ecm for receiving and high speed compression (2D).

    Initialization string sequeence is set to AT&F*D2*C1+IFC=2,2;S7=55

    Reset: ATZ

    Communications port set to tapi, initialized at 19200 bps

    Most times when we try to send a fax, it tries to train , negotiate then we get an error message.
    0x04406ddd reference memory at 0x000000008
    Memory could not be read. At this point, we need to use the ctrl-alt-delete method and end task on winfax pro 10.02.

    Some other times we get no carrier signal.

    When these errors occur, winfax automatically inserts the default phone name and number as a new item in the phone book. And its listed at the top of the phone book as well.

    I have tried to add 2 commas in the dialing sequence to add a pause of 1 sec before connecting as with still the same results.

    Phone cord is 5 feet away from phone wall jack. There is no splitters on the phone wall jack. It is a direct line.

    This happens quite often now.

    Receiving faxes works fine. Except sometimes only receive half pages.

    The computer had been shutdown completely left for 10 minutes and restarted. And still get these error messages.

    Do you have any ideas for a solution to this problem.

    Thanks for your time in this manner its greatly appreciated.

    Bud

    #7935

    budmannb
    Member

    As well we are currently using Winfax pro version 10.02
    And windows XP Home edition Service pack 2

    cpu intel dual CPU 1.8 ghz, 1.8 ghz
    2 gb ram

    #7936

    admin
    Keymaster

    Here is something you can try to determine if the problem is related to your existing WinFax data folder contents. Shut down WinFax and the Controller, and then rename the WinFaxDATA folder to DataOld (or anything else other than DATA), then start WinFax PRO. A new DATA folder will be created with the default send / receive logs and phonebook (both will be blank )

    Now try sending a fax to see if problems persist.

    If they do not, then the problem is with your existing data folder and would require additional troubleshooting to determine what exactly is causing the problem.

    If the problem still exists, then problems could be related to the fax modem drivers , the WinFax installation, or another possible hardware/software issue with the fax modem.

    To go back to your existing data folder, just close WinFax and the Controller and rename the DATA folder to DATATEST, and rename the original DATA folder back to DATA and then start WinFax.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.