Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  admin 11 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2986

    miclementson
    Member

    I have changed my the whole of my use of Winfax. It is now located on an older notebook, used mainly for keeping my Database (Access Office 97) and uses Windows 98SE. The Excel Notebook has an Internal Fax Modem model HAMR5600. This has worked well since early February, although often the first fax of the session does not power up the Modem. I am now also getting a window, advising the the Modem must be powered up.

    Is there a setting I have missed in the set-up so that as soon as Winfax is opened, the Modem powers up. It is only ever used for outgoing faxes.

    #5444

    admin
    Keymaster

    some notebooks have the option of putting the modem in a sleep state or powered down state until it is used. Unfortunately this message can appear the first time if the modem is in this state when it is accessed by WinFax. You can check the bios of the notebook or any specific modem settings in control panel to ensure the modem does not go into a “sleep” mode. This may help resolve this issue

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.