Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  admin 10 years, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3053

    saberman
    Member

    Winfax Pro 10.03
    Windows XP SP3 — Logged in as an Administrator

    When I open Modems and Communications Devices I get a warning message:
    Warning: No active modem selected!

    Then it tells me that I do not have a properly configured modem setup for use at your current location.

    It shows a SoftV92 Data Fax Modem on a TAPI port that is unchecked. If I check at hit OK when I go back in it is unchecked.

    I pressed Add and Regular Modem and there is a Creative Modem Blaset PCI Value DI5652-1 on COM3. However that does not show up in the selection list in Modems and Communications Setup.

    After going in and out a while I did get *82,1 as the prefix.

    I can now fax even though I do not appear to have a modem selected.

    What is going on?

    #5668

    admin
    Keymaster

    What is your location set to when you enable the fax modem? You can have multiple setups and if WinFax is setup for a specific location, and you don’t have an active device (fax modem) setup for that location you will get these types of messages.

    Under Modems & Communications Devices, You can change the location beside where it says “Define “Active” devices for this location”. This option allows you to have different setups based on different locations.

    By default, there are 4 locations. “Default” , “Dial As Entered” , “Cellular (Analog/AMPS)” and “Cellular (PCS/Digital-GSM)” You can have additional locations here if they are created within the “Dialog And Location” setup.

    You can see which current location WinFax is using by right-clicking the yellow WinFax Controller in the system tray, and then selecting “Location”.
    The window should expand with the available locations and currently selected location checked.

    NOTE: LOCATIONS will not appear and do not apply if you are using Windows dialing mode in WinFax. Dialing mode in WinFax can be verified (or changed) by clicking on Dialing and Location in setup, and then clicking the Advanced button.

    Hope this helps

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.