Fax Software

Community Forums

This topic contains 5 replies, has 0 voices, and was last updated by  admin 9 years, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3925

    xfred3431
    Member

    i have installed winfax 9.03 on an old Dell C610 with integrated PC-Tel Modem card – works fine.

    Then i have tried an US-Robotics modem 5633 with USB on the same pc – no receiving possible and even sending did work poorly.

    Then i tried an older US-Robotics serial fax modem and all worked fine.

    Then i have an ASUS EEE Top (this PC has no serial port) and installed the same US-Robotics modem 5633. Winfax 9.03 worked fine but by sending a lot of faxes (from Word to about 200 recipients) it stopped with memory error messages (something like protect ram violation errors) – nevertheless winfax dialed the same number again and finally ended up in a chaos.

    But i would like to work with the Asus EEE Top because he is installed extra as fax server.

    Is this a problem with the modem, may it work better with winfax 10.03 or do you have any other idea?
    Is there an USB-Modem with rockwell chipset available
    (because i have read in this forum, rockwell should work best)?

    Thanks

    #8530

    admin
    Keymaster

    There are no USB type modems that have Rockwell type chipsets, original Rockwell type chipsets are found in older modems usually mid-late 90s models. I’d avoid USB type modems for use with WinFax, but in this case, you have no choice since the ASUS EEE does not have internal slots, or external serial ports. There are USB->Serial adapters, but I am not aware of they work well (or at all) with serial modems in Windows.

    Its possible the errors you’re encountering have nothing to do with the fax modem, and with the setup (and how) you are sending the faxes. What are you sending? Is it a merge using Word macros? from what application? What applications are open and running while you are sending these faxes? What was the exact error message? It is a blue screen (BSOD) error ?

    #8531

    xfred3431
    Member

    Hello,

    i am sending with word, printing on winfax printer, now it starts the fax assistant, then i select all numbers from my phone book (i imported around 1000) and after some seconds the faxes are in the queue and winfax starts sending.

    the error is all around 5 or 7 faxes and sounds like this ( i translate it from german) – i could send you an image if possible

    the problem is with the symantec message-manger
    it displays the progress by sending fax and after 100% there comes every 5 to 7 faxes the following message:

    Winfax MOD – U.S. Robotics 56K Faxmodem USB: WFXMOD32.EXE – Error

    The statement in 0x20576052 references to adress 0x000008, read could not be performed on memory.

    Click Ok, to end program. But then the progress monitor freezes still displaying 1 from 1 (100%..)

    I can´t even remove it with the X.
    To my surprise winfax is continuing with the fax and sends the next faxes with the freezing progress monitor. In the send faxes folder there come the new success or not send messages and everythings works. After a 5-7 faxes the error pop ups again.

    Any Idea? Have you ever seen such an error?

    #8532

    admin
    Keymaster

    I believe in english this error is as follows

    The instruction at ‘0x20576052’ referenced memory at ‘0x000008’ The memory could not be ‘read’.”

    This error is difficult to resolve, you can try these suggestions:

    – update/change the video driver (update, or set to use standard vga mode )
    – rebuild your status.wfb log (see WinFaxToolsFull.exe , Logs & Phonebooks )
    – check your send/receive limits in WinFax Tools (Logs & Phonebooks)
    – If modem is configured to use TAPI, set to COMx (where x is the com port where the modem is being emulated via USB)
    – when sending faxes, try with Symantec Fax manager closed (only Controller active)

    #8533

    xfred3431
    Member

    Thanks a lot, but you were right with the first posting: the error is coming from outside winfax.

    I have installed a Dell printer (3115cn) and installed the automatic toner order program. This program checks every 30 sec(!!!), if toner on Dell 3115cn is going to end. The printer is connected via Network and USB. This programs checks via USB and disturbes the timing from winfax …

    After i stopped this program everything worked fine. No errors any longer.

    But one thing is interesting – how can i configure winfax 9.03 to use COM3 instead of TAPI

    #8534

    admin
    Keymaster

    Good to hear you figured out the problem!

    In WinFax you can select the com port by clicking on “Modems and communication devices”, click on the Fax Modem in the list, then click Properties. There is an option with a drop-down menu to select TAPI or a direct COM port. The default is always TAPI, but if you have problems with using TAPI you can select COM port. Usually, your modem will be configured as COM3 but you can check exactly which Port its configured to by checking Windows XP Control Panel, Modems.

    You might not notice any difference between selecting TAPI and COMx, but if you have Caller ID and your modem supports it, COMx allows you to see Caller ID information in the receive log for received calls. When using TAPI, this information is not shown in the WinFax Logs.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.