Fax Software

Community Forums

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3494
    Anonymous
    Member

    I’m having a big problem with a nice new install of WinFax Pro 10. I’m trying to set up Fax Sharing on a network, between three computers running WinXP Pro. For some reason, neither of the two client computers will connect to the host computer, coming up with an error message about an RPC server unable to be contacted or the computer can not be found. I found a similar post on her and tried the steps suggested on how to change the firewall settings, removing fast-user switching, going into the Component Services, and all that goodness, and there’s still no joy. Also, when I try to configure the Fax Sharing, the modem configuration window never pops up, and when I go to add a new modem for fax sharing, I have to browse the network to find the host PC because when I try to enter the IP address, which I know, the window closes by itself on me, and I have to start all over again. This also happens if I am reinstalling the software and setting it up from the get go. Please help! ???

    #6967
    JohnD
    Participant

    you’ll need to do these steps first to fix the IP address entry problem, Fax sharing dialog box problem — once you do that then try setting up Fax Sharing again.


    1. In CONTROL PANEL, Click on REGIONAL AND LANGUAGE OPTIONS

    2. Click on the LANGUAGES Tab.

    3. Under "TEXT SERVICES AND INPUT LANGUAGES" Click on the DETAILS button.

    4. Click the ADVANCED Tab.

    5. Under System Configuration, enable the option "Turn off advanced text services" (Put the CHECK mark in this box.)

    6. Click OK.

    7. Restart the computer and then try WinFax PRO / TalkWorks PRO again.  

    8. Now go back to the control panel following the steps above and undo step 5, un-check the option "Turn off advanced text services."

    Note

    • To open Regional and Language Options, click Start, click Control Panel, click Date, Time, Language, and Regional Options, and then click Regional and Language Options.

    • Use this procedure to turn off handwriting recognition, speech recognition, and some accessibility features temporarily. These services can affect performance, and if you are not using them with your current program, you can turn them off temporarily.

    • If you are not using a text service at all, you should remove it.  

    • Turning off text services does not affect multiple languages or keyboards that you have added under Installed services on the Text Services and Input Languages dialog box

    Edited By JohnD on 1172810994

    #6968
    Anonymous
    Member

    Ok, I gave that a shot and, I forgot to mention, these computers had IE7 on them. They don’t anymore, since on looking around, I can see that has become a problem. Ok, so now I can enter the server’s ip address, but it still says it cannot connect to the server. None of the computers are running Norton, they all have the XP firewall running, and have the winfax program set in as an ‘always allow’ exception.

    #6969
    admin
    Keymaster

    What version of WinFax PRO are you using?

    and I assume you’re using Windows XP with SP 2 installed?

    #6970
    Anonymous
    Member

    Winfax PRO 10.0 and yes, Win XP Pro with SP2

    #6971
    wysocki
    Member

    I assume you’ve heard about the fact that there are issues with XPsp2 and Winfax. Version 10.04 fixes them but you have to get 10.03 from tech support first before you can upgrade to 04. You can’t upgrade from 10.02 or earlier.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.