Fax Software

Community Forums

This topic contains 7 replies, has 0 voices, and was last updated by  Anonymous 12 years, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #3898

    parallax
    Member

    Hi all

    I am posting this for my Mom, she has been a long time WinFax user and we just cannot seem to find an alternative, sadly, that will do what she wants.

    All of these other faxing programs seem extremely basic, with many of them not even supporting things like Batch mode, etc.

    I built a brand new computer, brand new XP install, brand new WinFax 10.02 install (This is the only version we have), and after the install process is complete, the new WinFax Printer driver appears in the PRINTERS list, and the program seems to almost be fully functioning, except the driver is not accepting new documents that is being printed to it. We write a contract, click PRINT, choose the WinFax driver, but the stupid program doesn’t intercept it and it doesn’t ever appear in the OUTBOX. Furthermore, when I am inside of the program, I click the large SEND button at the top right of the screen, which is supposed to open THIS large dialog box:

    But clicking send does NOTHING. It seems to maybe shade the program window, like something else should be popping up in the foreground, but that picture above NEVER comes up, no matter how many times I click send… And like I said, printing to the WinFax driver is also doing absolutely NOTHING. It does not show it in the outbox, nor anywhere in the program…It’s not intercepting it.

    Any help would be GREATLY appreciated, I will try anything in order to make this work, if any kind person wants to try and help or ask more questions I will be checking this thread constantly and you can also find my MSN info under my username…

    Thanks in advance… Getting discouraged 🙁

    #8392

    parallax
    Member

    Also, IE7 is _NOT_ installed

    #8393

    Anonymous
    Member

    Personally, I would avoid 10.02 with Windows XP. Either get 10.03 or downgrade to version 10.0 or 10.01 (only available with a patch from 10.0.

    Unfortunately, there are a lot of people who only have version 10.02 and don’t have the option of moving to 10.03 or 10.0 because Symantec is no longer supporting the product. (I am not sure if they are still allowing free downloads of a full install of 10.03, this is something you should at least try to obtain from Symantec support.)

    I am in the process of writing a document on the best configuration for WinFax PRO 10.02 and Windows XP (Sp1 or 2)
    and I will post it shortly. Hope it will at least help you get WinFax PRO 10.02 to work reliabily in Windows XP.

    #8394

    parallax
    Member

    Thank you for the fast response..

    You’re right; I only have 10.02 (I purchased this a long time ago, and I have the original CD).. Sadly I do not see any way to get a previous version, or update to 10.03 .. I don’t suppose you would know of a link or location to check by any chance, would you?

    What do you reccomend I do now? This workstation is essentially unusable if my Mom can’t fax her contracts from it, I really need to get this working for her 🙁

    Thanks so far

    #8395

    Anonymous
    Member

    Here is what I would try first:

    1. In WinFax Setup, go to “Call Status and Controller” option.
    Disable *uncheck* the option “Allow sending and receiving when logged off” option.
    click Apply, then OK.
    Exit the WinFax Controller if it is active (right click the yellow icon in the system tray and Exit)

    2. The WinFax Service (for Windows XP/2000/NT only)

    The WinFax Service answers calls when Windows is logged off. If you are using Windows NT/2000/XP, you should also turn off the WinFax Service. This can be done in the Control Panel, Administrative Tools, Services. (You can also do this by clicking START, RUN and typing SERVICES.MSC and click Run.)

    Locate the “TalkWorks PRO” or “WinFax PRO” service, double-click and change the startup setting from “Automatic” setting to “Manual”. Also click on STOP to stop the service. Reboot the computer and then go back to the Services in the Control Panel and verify that the WinFax or TalkWorks service is set to “Manual” and is NOT started.

    Note: You can turn this back to Automatic after you’ve resolved any problems with WinFax if you want to receive or send faxes while the computer is logged off in Windows XP/2000/NT.

    I DON’T RECOMMEND to use this feature with WinFax PRO 10.02 and Windows XP.

    Now, Start WinFax PRO controller first and try to see if you can print to the WinFax PRO printer driver correctly.

    Edited By Moderator on 1171233899

    #8396

    Anonymous
    Member

    @parallax wrote:

    .. I don’t suppose you would know of a link or location to check by any chance, would you?

    check this topic

    http://www.getfaxing.com/cgi-bin/ib312/ikonboard.cgi?act=ST;f=1;t=309

    I am not sure Symantec’s official response to this now because this was posted several months ago.

    #8397

    parallax
    Member

    Hi there

    Thanks for the response, I was able to get my hands on 10.03 while you were writing that response, and after a stock install it is still doing the exact same thing (No working SEND button, no print-to-WinFax integration working)

    I followed your instructions. Went to WF Message Manager, hit send and the send screen came up.

    I then decided to go to Word to see if I can print a document to Winfax while Message Manager was closed. A popup came up and said the User could not use Winfax privileges (or something like that). I then decided to open Message Manager first and tried printing to WF from Word. A progress bar in the bottom window/document bar said “printing in background” and nothing. Now the controller will not close again, but I don’t see Winfax running in the processes. It’s there, but does not say running or automatic – nothing beside it.

    Any more assistance would be GREATLY appreciated. We’ve been at this all day! Thanks.

    #8398

    Anonymous
    Member

    assuming you’ve followed the steps above to turn off the WinFax Service, do the following:

    1. close down WinFax PRO controller, and message manager if open. I recommend you reboot Windows.
    2. When Windows starts again, double click WTNSETUP.EXE from the WINFAX directory. This will re-run the setup process. Go through the options, selecting the default (or the options you want)
    3. Once completed, start Microsoft Word. Click on Tools, Options, Print. Turn off (uncheck) Background printing. Click Ok. Exit Word.
    4. Start the WinFax PRO controller and try again to print to the WinFax PRO printer driver from any application (such as Word)

    Edited By Moderator on 1171253395

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.