Fax Software

Community Forums

This topic contains 6 replies, has 0 voices, and was last updated by  admin 11 years ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3677

    JessicaH
    Member

    I’m hoping someone can help me. We’re using WinFax Pro. We have a client that we used to fax to just fine. But they recently went from an external modem to a Brooktrout TruFax board. Now whenever WinFax dials them we get a “No Carrier” error.

    However, if we dial the number manually there’s no problem and the fax goes through just fine. This is the ONLY client we have the problem with and the client has not had any complaints of anyone else getting the same error when trying to fax to them. They get other faxes just fine.

    I was looking on line and found one other person who had this problem…they got the “no carrier” error when trying to fax to ONE fax machine but I dont’ think they ever found a solution. ???

    #7647

    JohnD
    Participant

    I assume your using WinFax PRO to send the fax? and the recipient is also using some other software to receive the fax with the Brooktrout TruFax Board?

    Do you see “Connecting…” and then “NO CARRIER” or do you see other messages during the connection, such as Negotiating … Sending Page…Etc. Other messages indicate a problem during the connection, no message with just NO CARRIER indicates the modem has waited (usually 55 seconds) and then has hung up the line without starting the fax conversation (connection)

    #7648

    JessicaH
    Member

    Yes, and the recipient is using Zetafax.

    It starts “connecting” then attempts for about 1 min and then gives the “no carrier”. The negotiating, sending , etc, message only happens when the faxes are successful at going through…

    #7649

    JessicaH
    Member

    I was just thinking…maybe someone who’s using WinFax can fax to that machine and see if it works for you?

    The fax number is (***) ***-****. You can put Attn: Jessica.

    Edited By JohnD on 1196450160

    #7650

    JohnD
    Participant

    sent a test fax using WinFax, and it answered and received the fax properly. Its possible that the fax machine is waiting for CNG tones from the calling fax device before it will start sending a tone to receive the fax. Its possible your fax modem is not sending those tones.

    Are you using a U.S. Robotics Modem?

    #7651

    JessicaH
    Member

    Yes, it is a US Robotics Modem. Thank you for that info!! Do you know how/where I would find the CNG tone information or change that setting?

    The fax from you did infact come through just fine.

    I really apreciate this!

    #7652

    admin
    Keymaster

    your fax modem either sends the CNG tone, or it doesn’t. The CNG tone is a high pitched tone that goes on and off every few seconds immediately after the fax number is dialed. It should be automatic when sending a fax, there is no setting to turn in on/off that I am aware of.

    As a test, If you send a fax using WinFax to your cell phone number, when you answer the call, you should hear these tones go on and off for a period of 55 seconds or so, before WinFax decides there is no fax machine to answer and hang up. WinFax will report “NO CARRIER” or “No Answer on last attempt”

    I have heard of this issue of U.S. Robotics Modems not sending the CNG tone, while its not a big deal in most cases, some fax machine/devices that are expecting a CNG tone won’t communicate because the receiver never realizes a fax is on the other end of the call, so the fax handshaking never starts (“Negotiating…” message in WinFax)

    You can try altering the modem setting S7=55 in WinFax (in the Modems Setup tab) and change the 55 to a larger number, (this number represents seconds, it will hang up after 55 seconds if it doesn’t make a connection). You might want to try changing this to S7=90 or S7=120 to increase the wait time, perhaps the receiving machine requires more time to make a connection with devices that are not sending a CNG tone.

    A sample modem string (Line 1) may look something like
    AT&F&C1&D2&I2S7=55
    just change the S7=55 to S7=90 or S7=120

    Hope this helps you out

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.