Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  Anonymous 13 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3400

    Anonymous
    Member

    “when I try to send a fax using WinFax Pro 10.0, it goes:

    “connecting”……then it says: “no carrier”

    What’s the solution??

    Thanks in advance!

    Bill

    #6631

    Anonymous
    Member

    There are several possible causes for this. For each cause, correct the problem and then try to send the fax. If correcting a problem does not succeed, then continue with the next cause. Repeat this until you have isolated and solved the problem.

    Possible causes are:

    The modem is incorrectly configured in Windows.
    There is no dial tone.
    You are dialing the wrong number.
    If it is a long distance call, your dialing setup is incorrect.
    The call is not being answered by a fax device.
    The modem is not configured to wait long enough for the connection.
    The transmission speed is set too high for line conditions.

    To resolve the first five possible causes, test the modem with HyperTerminal:

    Exit all open Communications programs.
    Click Start.
    Point to Programs, point to Accessories, point to Communications (some users will not see this step), and then click HyperTerminal.
    Double-click HyperTerminal or Hypertrm.exe.
    Enter a name in the Name field and then click OK.
    Type any phone number into the Phone Number field.
    Select your modem from the “Connect Using” drop-down list and then click OK.
    Click Cancel on the Connect dialog box.
    Type atz in the blank HyperTerminal window, and press Enter. If the modem does not respond or does not respond with OK, it is not configured properly in Windows. Stop here and reconfigure your modem.

    If HyperTerminal responded with OK, then continue:

    In the HyperTerminal window, type atdt and press Enter.

    NOTE: refers to the exact dialing sequence of the number that you have been trying to dial. If the call is long distance, include all long distance codes and all prefixes.

    You should hear the modem pick up and dial the number. If you receive a message stating that there is no dial tone, then check the modem connection to the phone line, and repeat. If you still receive a “no dial tone” message, stop here and contact the phone company for assistance.

    If the phone dials successfully, listen to the response from the other end. If it is not a fax device, you are probably dialing an incorrect number.

    If the modem passes all the tests, dials correctly, and the number it dials is answered by a fax device, your dialing setup in WinFax may be incorrect. Type atz and press Enter. You should receive an OK.
    Close HyperTerminal. There is no need to save the changes.

    If the modem dialed correctly in HyperTerminal but still failed to connect, then continue with the next two sets of steps:
    Change the S7 register value in Modem Properties

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Modems and Communications Devices.
    Select the modem, and click Properties.
    Click the Fax tab.
    On the Initialization String Sequence #1, you will see an entry for S7 (for example, AT&F&C1…S7=55.) The value of the S7 register is in seconds. Change this value to increase the time that the modem will wait to connect before timing out. (The default setting is 55 seconds, but 90 or 120 is good to test with.)
    Click OK, then click OK again.
    Click Close to close the Program Properties window.

    Lower the maximum transmit speed

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Modems and Communications Devices.
    Select the modem, and click Properties.
    Click the Fax tab.
    In the Transmission Speed window, lower the Maximum speed to 9600.
    Click OK, and then click OK again.
    Click Close to close the Program Properties window.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.