Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  admin 11 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3772

    noosh
    Member

    i am running ver 10.03. when i try to print from an access97 report that has an embedded graphic image, the image does not appear in the send fax page. all the text is there , but none of the graphic images are there. If I print my access report to pdf and then send the pdf to winfax every is there, but i would like to go directly from access to winfax without the pdf creation. any help would be appreciated. I have tried the winfaxtoolsful, but it did not work either

    #7934

    admin
    Keymaster

    Are you printing to the WinFax (Photo Quality) printer driver, or the regular WinFax PRO printer driver?

    What format is the original embedded graphic image? In some cases, converting the image to another format (or lower color depth) may resolve the problem.

    Another possible solution would be to test with a different video resolution settings, or color depth (16 bit color vs. 32 bit color) . If you find you can print the document with the image appearing, then you may need to update your video card drivers.

    an old Symantec technical document refers to this problem, which suggests trying VGA Drivers (instructions are for Windows 95)

    Situation:
    You print to WinFax PRO from Microsoft Access 97, but any graphics are missing from the fax image.

    Solution:

    Set WinFax as your default printer and recreate your document in Microsoft Access 97. If this does not resolve your issue, try changing your video driver to Standard VGA.

    Click the Windows Start button, point to Settings and choose Control Panel. The Control Panel window appears.
    Double click Display. The Display Properties dialog box appears.
    Click the Settings tab.
    Click Change display type. If you are using Windows 95B or OSR2, click Advanced Properties instead.
    Write down your current display type.
    Click Change in the Adapter Type group box, or just click Change for Windows 95b. The Select Device dialog box appears.
    Click Show all devices.
    Choose Standard Display Types from the Manufacturers list.
    Choose Standard Display Adapter (VGA) from the Models list.

    If you do not experience further difficulties while using Standard VGA, contact your video card manufacturer to obtain an updated video display driver.

    Edited By Moderator on 1218864522

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.