Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  admin 9 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #4053

    dodol
    Member

    Nokia6275i with netbook,and bluetooth. always failed fax

    anybody have some experience with nokia 6275i,..as cdma modem for fax, over bluetooth to netbook.

    already done only to connect internet with dial#777. my provider tell my cdma card is alredy for fax service..

    try at winfax pro 10.04, windpws xp….results is always error no carrier..

    try at faxtalk 8,..results is modem not detected

    try at venta fax…results is modem not support

    anybody can solve my problem? thanks…

    #8935

    admin
    Keymaster

    sending fax via cell phone transmission is not recommended, especially for more than 1 page.
    when you add the bluetooth wireless connection, it complicates things further because of greater chance of error in transmission between the software communication with the cell phone.
    If you have to send a fax using a cell phone, I always recommend using the USB connection instead of bluetooth connection.

    The Nokia drivers has to support Class 1, Class 2 or Class 2.0 for use with WinFax (or other fax software).
    When you install the Nokia drivers for Windows, you should now see the Modem as an option in Windows Control Panel. If you perform a modem test, it should show the results of the AT+FCLASS=? query. If other software report the modem as not supported, it is likely not supported for fax.

    #8936

    dodol
    Member

    thanks for yoour attention,..

    as a query for my nokia6275i=

    09-20-2010 23:31:12.607 – File: C:Windowssystem32tapisrv.dll, Version 6.1.7600
    09-20-2010 23:31:12.888 – File: C:Windowssystem32unimdm.tsp, Version 6.1.7600
    09-20-2010 23:31:12.888 – File: C:Windowssystem32unimdmat.dll, Version 6.1.7600
    09-20-2010 23:31:12.919 – File: C:Windowssystem32uniplat.dll, Version 6.1.7600
    09-20-2010 23:31:13.356 – File: C:Windowssystem32driversmodem.sys, Version 6.1.7600
    09-20-2010 23:31:13.652 – File: C:Windowssystem32modemui.dll, Version 6.1.7600
    09-20-2010 23:31:13.870 – File: C:Windowssystem32mdminst.dll, Version 6.1.7600
    09-20-2010 23:31:13.870 – Modem type: Nokia 6275 USB Modem
    09-20-2010 23:31:13.870 – Modem inf path: oem29.inf
    09-20-2010 23:31:13.870 – Modem inf section: ModemDeviceInstall6275
    09-20-2010 23:31:13.870 – Matching hardware ID: nmwcdvid_0421&pid_04d5&prot_00&if_mod_2k
    09-20-2010 23:31:14.713 – 19200,8,N,1, ctsfl=0, rtsctl=1
    09-20-2010 23:31:14.744 – Initializing modem.
    09-20-2010 23:31:14.760 – Send: AT&F
    09-20-2010 23:31:16.772 – Timed out waiting for response from modem
    09-20-2010 23:31:16.772 – The modem failed to respond to the initialization command, Retrying one more time
    09-20-2010 23:31:16.772 – 19200,8,N,1, ctsfl=0, rtsctl=1
    09-20-2010 23:31:16.881 – Send: AT&F
    09-20-2010 23:31:18.894 – Timed out waiting for response from modem
    09-20-2010 23:31:18.894 – The modem failed to respond to the initialization command, Retrying one more time
    09-20-2010 23:31:18.894 – 19200,8,N,1, ctsfl=0, rtsctl=1
    09-20-2010 23:31:18.925 – Send: AT&F
    09-20-2010 23:31:20.937 – Timed out waiting for response from modem
    ATQ0V1E0 – OK
    AT+GMM – +GMM: Nokia 6275i
    AT+FCLASS=? – +FCLASS: (0,2.0)
    AT#CLS=? – COMMAND NOT SUPPORTED
    AT+GCI? – COMMAND NOT SUPPORTED
    AT+GCI=? – COMMAND NOT SUPPORTED
    ATI1 – COMMAND NOT SUPPORTED
    ATI2 – V BL290V0100.nep06-03-07RM-154(c)NMP, PRL:None
    ATI3 – Nokia 6275i
    ATI4 – 2004 W28
    ATI5 – COMMAND NOT SUPPORTED
    ATI6 – COMMAND NOT SUPPORTED
    ATI7 – COMMAND NOT SUPPORTED

    i think its class 2.0 fax,…already try with dku-2 cable,..but still no carrier error message..

    alredy chek to my cdma provider that its already activated for fax service..

    any idea please?

    thanks..

    #8937

    admin
    Keymaster

    The modem isn’t responding to all AT commands, such as AT&F , as you can see from the log it is getting no response.
    You can try in WinFax to make sure it is set to Class 2.0, and also, try changing default initializaton string to AT (it may be set to AT&F&C1&D2S7=55)

    also to make sure it is actually dialing out, you can try dialing a regular phone that you can hear ring, such as another cell phone, or a land-line.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.