Fax Software

Community Forums

  • This topic is empty.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3665
    dolphinren
    Member

    why WinFax Pro doesn’t dail “1” before area code for long distance ?

    I am using VoIP phone, which requires dial “1” even for a local number. My area code is 416 and 647, so I change my area code to 674. But, still not dial “1”.

    Another issue:

    Every time, WinFax Pro send twice to a number, even the first time is successful.

    Thanks.

    #7601
    admin
    Keymaster

    @dolphinren wrote:

    why WinFax Pro doesn’t dail “1” before area code for long distance ?

    I am using VoIP phone, which requires dial “1” even for a local number. My area code is 416 and 647, so I change my area code to 674. But, still not dial “1”.

    Another issue:

    Every time, WinFax Pro send twice to a number, even the first time is successful.

    Thanks.

    make sure you’ve defined your long distance access code 1, and international access code 011 in Dialing and Location setting. Make sure you’ve entered your area code and phone number in the appropriate fields. Your country should be set to “Canada”

    click on the Area Code Rules button and make sure if you’ve defined “647” and “416” area codes, you ensure that it must dial all numbers including 1.

    of course you need to be set to use “WinFax Dialing” to see all this,(see Dialing and Location, Advanced Button) if you’re using “Windows dialing” then you have to configure all your dialing from the control panel in Windows.

    as for your 2nd question, not really sure what your asking. need more info

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.