Fax Software

Community Forums

  • This topic is empty.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #4093
    jfreeman
    Member

    On occasion, an incoming fax gets hung and the message screen stays on. It says Receiving Page [MR]…, CSID shows the 10 digit phone number, the rate is 14400 and it is the first page. It does not disconnect and no further faxes can be sent or received. If I cancel the message I cannot exit the winfax program (exit is greyed out) and have to reboot the computer in order to reset everything. Using version 10.04 on an XP SP3 client. Modem is a US Robotics V92 Fax PCI. Winfax is set to answer on the 2nd ring. Are there any settings I can change to avoid this from happening as the client will not pick up any new faxes all night until it is rebooted the next day.

    #9164
    admin
    Keymaster

    Is the U.S. Robotics a software modem, or a hardware based modem?

    In some cases, switching to Class 2.0 (if your model has this option) can solve the problem.

    You can reset WinFax when a fax is in a hung state as you describe (without having to reboot the PC) by termininating the WFXMOD32.EXE process via Task Manager. The Controller should automatically start a new WFXMOD32 task, and then auto-receive should be active again.

    #9165
    jfreeman
    Member

    Modem is US Robotics 5610C PCI card type modem. I can change to Class 2.0 and will try that for now. Thank you.

    #9166
    admin
    Keymaster

    Ok, that is US Robotics hardware based internal modem that also supports voice. Class 2.0 should be ok, but if you still have the problem you can also try the following in WinFax Tools in “Logs & Phonebooks”, “Call Logging Options” , Disable (uncheck) both logging options. This prevents the logging of non-fax events that could cause a problem with some setups.

    #9167
    jfreeman
    Member

    Thank you for the tip. So far all is working ok and smoother with the new modem and settings.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.