Fax Software

Community Forums

This topic contains 2 replies, has 0 voices, and was last updated by  rayosx 13 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3300

    jerzybondon
    Member

    I have two modems. When I go to “Modems and Communication Devices” and open Properties for any modem I can only pick up TAPI (in “Communication port” part.) Why there is no COM port?

    #6331

    Anonymous
    Member

    You should be able to configure direct to a com port providing it is configured in Windows and can be accessed in Windows communication program (such as HyperTerminal)

    If the modems are external, you should see the physical com ports listed (COM1, COM2 or/and COM3, COM4)

    Internal software (HSP or WinModem) driven modems generally install using a non-standard IRQ (for example. COM 3, IRQ 17) which WinFax probably won’t list properly.

    Switching to another COM port setting might solve this problem, but I would recommend TAPI settings as is especially if you are using an internal HSP or WinModem (software driven) modem.

    #6332

    rayosx
    Member

    My experience

    I have notebook computer and 3 dell desktop computer all internal modems, when I install winfax pro 10.03 the winfax pro detects modem and automatically TAPI I noticed that on my machines TAPI for my did not work when I tried to receive faxes it got just stuck and the faxes did not go through so even on the win fax setup you do not have the option to change between TAPI and COM 3 that’s where my modems are on COM 3 so what I did to make appear on win fax setup ? remove the modem that you have on the win fax that says TAPI and close win fax and then reset the computer then enter to the setup of win fax and tell win fax that you want to add your modem / configure and when you do that it will appear the option to choose between TAPI and COM 3 whatever be your COM #

    that worked for me, that’s my experience and I had a headache too with situation when I could not receive faxes and I did not have option to change port , etc

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.