Fax Software

Community Forums

This topic contains 7 replies, has 0 voices, and was last updated by  JohnD 10 years, 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2945

    Bumper
    Member

    I just reinstalled WinFax Pro 10.03 after reinstalling my operating system. I recovered the Data Folder from the previous installation of WinFax Pro 10.03 and copied the files in the folder to the Data Folder in the new installation, but the faces do not appear in the sent list.

    Can I get them to appear, and if so, how?

    Thanks.?

    #5306

    JohnD
    Participant

    close winfax and the controller first, then rename the existing data folder to dataoriginal, then copy the backup “data” folder to the winfax folder. Now start WinFax and you should have your existing send and receive log appear.

    #5307

    Bumper
    Member

    Thanks.

    I assume you want me to rename the folder in the new installation. When I do, where will I find the backup folder?

    #5308

    admin
    Keymaster

    i’m not sure where you backed up your data, you would have another folder called Data which contains all the WinFax data from a previous installation of WinFax

    #5309

    Bumper
    Member

    You are correct. I do have a copy of the Data folder from a previous install. Is that the one you are suggesting that I replace the Data folder in the new installation with?

    #5310

    admin
    Keymaster

    Yes. Close WinFax and Controller, rename the existing DATA folder to another foldername, then copy over the entire DATA folder that contains the data you want to appear in WinFax .

    #5311

    Bumper
    Member

    Once again you were right on. Thank you for all your help.

    #5312

    JohnD
    Participant

    Good news

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.