Fax Software

Community Forums

  • This topic is empty.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3800
    tyrolc
    Member

    Winfax worked fine until two days ago, I’m having a problem sending faxes (typically I do this from other applications, hit send, and pick from my address book).
    Here’s the strange part I can still send if Outlook isn’t active as soon as I start Outlook and try to fax as I typically do I don’t get any error message what so ever – Winfax doesn’t do anything. I have to reboot and start the process again as long as Outlook isn’t running I’m fine.

    I’ve rebuilt the Send/Receive Logs, but I’m looking for any suggestions… :O

    #8022
    admin
    Keymaster

    what version of Outlook, and WinFax PRO?

    do you have WinFax Logs integrated in Outlook folders, and Outlook folders integrated in WinFax logs?

    Edited By Moderator on 1181936516

    #8023
    tyrolc
    Member

    Good ideal, let me try turning off the Outlook and see if the problem continues.

    BTW it’s Outlook 2003 and Winfax 10.0

    #8024
    tyrolc
    Member

    I’ve turned off the ‘Enable e-mail Integration’ and made sure the phone books weren’t linked to the Outlook address book repeated my process and still end up with the same issue with Outlook and Winfax running at the same time I just can’t get it to fax. I must be missing a setting somewhere??

    #8025
    admin
    Keymaster

    you can give this a try if you haven’t already.

    Removing WinFax Add-In from Outlook 2003

    1. Start Outlook 2003
    2. Click Tools, Options, Other Tab.
    3. Click Advanced Options button.
    4. Click on “Add-in Manager” button.
    5. Uncheck the “DCCExtentions” option and click OK.

    Removing the WinFax Logs from Outlook 2003

    1. In Outlook 2003, Click “File’,”Data File Management”
    2. Select “WinFax PRO Logs” from the list of data files (if present, if not, just exit and do not continue since the WinFax Logs are not present in Outlook 2003)
    3. Click the REMOVE button and then click CLOSE.
    4. Click “File”, “Exit” to close Microsoft Word 2003.

    Edited By Moderator on 1182268099

    #8026
    tyrolc
    Member

    I hadn’t tried what you had suggested,
    but it worked!

    Thanks for the help!! 🙂 😀 :p :;):

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.