Fax Software

Community Forums

This topic contains 57 replies, has 0 voices, and was last updated by  admin 7 years, 9 months ago.

Viewing 15 posts - 1 through 15 (of 58 total)
  • Author
    Posts
  • #4073

    paulcarter
    Member

    Several days ago started having problems receiving faxes. when I have winfaxpro disable call waiting the winfaxpro modem does not sound to communicate with incoming fax. uncheck disable call waiting and modem sound returns to incoming calls. can anyone offer advise if the modem may be going out or how I should proceed to resolving problem receiving.

    #9022

    admin
    Keymaster

    @paulcarter wrote:

    Several days ago started having problems receiving faxes. when I have winfaxpro disable call waiting the winfaxpro modem does not sound to communicate with incoming fax. uncheck disable call waiting and modem sound returns to incoming calls. can anyone offer advise if the modem may be going out or how I should proceed to resolving problem receiving.

    1. Check to see if you have WinFax to receive in 2 or more rings. Do not set this to 1 ring. Some fax modems will have a problem answering a call in 1 ring.
    2. Is the problem receiving faxes due to someone else calling in while you are receiving a fax? Has this worked before when you turn on Disable Call Waiting option?

    You should only use this option if you have the Call Waiting feature on your telephone line. This option may not work for some fax modems, WinFax will send a ATDT!,*70; command to the modem. This will tell the modem to perform a flash hook (!) then wait 2 seconds, then dial *70. This tries to turn off Call Waiting without hanging up on the current call. The problem is, sometimes this process can hang up on the current call and the person sending you a fax is disconnected. If your modem fails at this command, you will not be able to use the Disable Call Waiting while receiving faxes option.

    #9023

    paulcarter
    Member

    yes when I disable call waiting before you could hear modem sound unlike now. Problem occours with no modem sound regardless if call coming in or not. modem sound returns when you dont have winfax disable call waiting. what can I try to resolve issue.

    #9024

    admin
    Keymaster

    What kind of modem do you have? Is it an internal modem or external? what brand/model of modem is it?

    If you are not sure what type of modem you have, you can do a simple diagnostic that will query the modem and report back some commands that can help identify the type of modem you have.

    See this Web page:
    http://articles.techrepublic.com.com/5100-10878_11-1040569.html
    follow the steps, but we are most interested in this section: Query the modem

    select the Diagnostics tab and click the Query Modem button. When you click the Query Modem button, Windows will send a series of sample commands to the modem. After a minute or two, Windows will display a summary of the commands that have been issued and the results of the commands, as shown in Figure C.

    What is listed in these commands? If you click VIEW LOG, you can cut and paste the information here.

    #9025

    paulcarter
    Member

    I clicked the link but its for xp and I have windows 2000. I believe I can answer question. Modem is a 3com windows modem PCI ADI. When configured by winfax it says its a class 1 and speed 14400. I have heard when modem start to go bad it acts funny like fax out but trouble receiving. For over year been receiving faxes from several fax machines untill about 2 weeks ago. currently been able to get it to receive sometimes by changing to class 2.0 changing initializing to 19,200 and fax maximum speed at 9600. (class 2.0 I read in forum has modum doing more work than software, so is it modum or software?-hewart packart fax machine receives fax so I think phone line ok plus phone company has checked phone and say good) any suggestions or help bringing winfaxpro back to where it was before 2 weeks ago is much appreciated. note at first day problem started I restore configuration and registry on winfax from back up and restore to sept. 2010 settings but no change.

    #9026

    admin
    Keymaster

    Here are the steps that show how to do this in Windows 2000 (it is very similar)
    http://help.expedient.com/dialup/ati_commands.shtml

    That modem you describe is a 3Com / U.S. Robotics modem probably manufactured in the late 1990s (1997-1999). It is likely a software based (Win) modem. Sometimes drivers can be a problem with these types of modems. Sometimes settings in WinFax can be a problem. You are correct that Class 2.0 can sometimes offer better results, but with some models of U.S. Robotics and WinFax, this may not be true.

    The first suggestion would be to reset the settings for WinFax, and allow WinFax to detect the modem again and set the proper values for this modem.

    To do this , you can try the following:

    In WinFax in the Modem Setup screen, select the 3Com modem from the list. Then hold the SHIFT key, while holding shift, click PROPERTIES.
    WinFax will report “This modem hasn’t been configured…etc..etc” click Yes to configure the modem.
    WinFax will not reconfigure the modem. Go through all the screens until you are done.

    Let me know if this helps,

    #9027

    paulcarter
    Member

    did this 8 times alreay to configure modem to winfax. today i added initial string sequence of s36=8 and second line ats or aks36=8 as i read in your forum. results are promising as i am receiving from a brothers fax machine(which moderator told person in forum if he was receiving from 3 different brand name fax machines that can have problems with us robotic modems). i have not fixed problem cuz i was receiving from same fax before problem occoured. thats where i am at. would like to fix the problem rather than working around it.

    #9028

    admin
    Keymaster

    the optional string is ATS36=0 or ATS36=8 this only works for some U.S. Robotics type modems
    if you are set to Class 1, you can also try turning off ECM options and 2D Compression

    what type of phone line are you using? it is an internet / voip phone line?

    #9029

    paulcarter
    Member

    been reading everything in forum about receiving issues. this what help some out of trying many in the forum:
    Moderator » Tue Apr 11, 2006 12:07 pm, They both have problems specific with some U.S Robotics type fax modems.
    You may want to try adding a S36=0 or S36=8 setting to your initialization string setup.
    (Line 2 in the initialization string should read ATS36=0 or ATS36=8) (this is a ATS36=0 (Zero) not the letter O)

    here is the information requested. Again I feel I am working around a problem and like to fix it. here is view log of modem properties you requested below
    12-07-2010 22:27:19.265 – File: C:WINNTsystem32unimdm.tsp, Version 5.0.2195 – Retail
    12-07-2010 22:27:19.265 – File: C:WINNTsystem32unimdmat.dll, Version 5.0.2195 – Retail
    12-07-2010 22:27:19.265 – File: C:WINNTsystem32uniplat.dll, Version 5.0.2195 – Retail
    12-07-2010 22:27:19.265 – File: C:WINNTsystem32driversmodem.sys, Version 5.0.2195 – Retail
    12-07-2010 22:27:19.265 – File: C:WINNTsystem32modemui.dll, Version 5.0.2195 – Retail
    12-07-2010 22:27:19.265 – Modem type: 3Com Windows Modem PCI ADI
    12-07-2010 22:27:19.265 – Modem inf path: mdm3cisa.inf
    12-07-2010 22:27:19.265 – Modem inf section: ADIPCI_Device
    12-07-2010 22:27:19.265 – 115200,8,N,1, ctsfl=1, rtsctl=2
    12-07-2010 22:27:19.265 – Initializing modem.
    12-07-2010 22:27:19.343 – Send: AT
    12-07-2010 22:27:19.406 – Recv:
    OK
    12-07-2010 22:27:19.406 – Interpreted response: OK
    12-07-2010 22:27:19.421 – Send: AT&F1E0Q0V1&C1&D2S0=0
    12-07-2010 22:27:19.437 – Recv:
    OK
    12-07-2010 22:27:19.437 – Interpreted response: OK
    12-07-2010 22:27:19.453 – Send: AT&A0
    12-07-2010 22:27:19.484 – Recv:
    OK
    12-07-2010 22:27:19.484 – Interpreted response: OK
    12-07-2010 22:27:19.500 – Send: AT&A0
    12-07-2010 22:27:19.531 – Recv:
    OK
    12-07-2010 22:27:19.531 – Interpreted response: OK
    12-07-2010 22:27:19.546 – Send: ATS7=60S19=0L0M1&M4&K1&H1&R2&I0B0X4
    12-07-2010 22:27:19.593 – Recv:
    OK
    12-07-2010 22:27:19.593 – Interpreted response: OK
    12-07-2010 22:27:19.593 – Waiting for a call.
    12-07-2010 22:27:19.593 – Send: ATS0=0
    12-07-2010 22:27:19.640 – Recv:
    OK
    12-07-2010 22:27:19.640 – Interpreted response: OK
    12-07-2010 22:37:41.468 – 115200,8,N,1, ctsfl=1, rtsctl=2
    12-07-2010 22:37:41.468 – Initializing modem.
    12-07-2010 22:37:41.468 – Send: AT
    12-07-2010 22:37:41.500 – Recv:
    OK
    12-07-2010 22:37:41.500 – Interpreted response: OK
    12-07-2010 22:37:41.515 – Send: AT&F1E0Q0V1&C1&D2S0=0
    12-07-2010 22:37:41.562 – Recv:
    OK
    12-07-2010 22:37:41.562 – Interpreted response: OK
    12-07-2010 22:37:41.562 – Send: AT&A0
    12-07-2010 22:37:41.609 – Recv:
    OK
    12-07-2010 22:37:41.609 – Interpreted response: OK
    12-07-2010 22:37:41.625 – Send: AT&A0
    12-07-2010 22:37:41.656 – Recv:
    OK
    12-07-2010 22:37:41.656 – Interpreted response: OK
    12-07-2010 22:37:41.671 – Send: ATS7=60S19=0L0M0&M4&K1&H1&R2&I0B0X4
    12-07-2010 22:37:41.703 – Recv:
    OK
    12-07-2010 22:37:41.703 – Interpreted response: OK
    12-07-2010 22:37:41.703 – Dialing.
    12-07-2010 22:37:41.718 – Send: ATDT*##,###-####
    12-07-2010 22:38:09.531 – Recv:
    CONNECT 42666
    12-07-2010 22:38:09.531 – Interpreted response: Connect
    12-07-2010 22:38:09.531 – Connection established at 42666bps.
    12-07-2010 22:38:09.531 – Error-control off or unknown.
    12-07-2010 22:38:09.531 – Data compression off or unknown.
    12-07-2010 22:45:59.562 – Hanging up the modem.
    12-07-2010 22:45:59.562 – Hardware hangup by lowering DTR.
    12-07-2010 22:46:00.718 – Detected CD dropped from lowering DTR
    12-07-2010 22:46:00.718 – Recv: NO CARRIER
    12-07-2010 22:46:00.718 – Interpreted response: No Carrier
    12-07-2010 22:46:00.734 – Send: ATH
    12-07-2010 22:46:00.765 – Recv:
    OK
    12-07-2010 22:46:00.765 – Interpreted response: OK
    12-07-2010 22:46:00.781 – 115200,8,N,1, ctsfl=1, rtsctl=2
    12-07-2010 22:46:00.781 – Initializing modem.
    12-07-2010 22:46:00.796 – Send: AT
    12-07-2010 22:46:00.812 – Recv:
    OK
    12-07-2010 22:46:00.812 – Interpreted response: OK
    12-07-2010 22:46:00.828 – Send: AT&F1E0Q0V1&C1&D2S0=0
    12-07-2010 22:46:00.875 – Recv:
    OK
    12-07-2010 22:46:00.875 – Interpreted response: OK
    12-07-2010 22:46:00.875 – Send: AT&A0
    12-07-2010 22:46:00.921 – Recv:
    OK
    12-07-2010 22:46:00.921 – Interpreted response: OK
    12-07-2010 22:46:00.937 – Send: AT&A0
    12-07-2010 22:46:00.968 – Recv:
    OK
    12-07-2010 22:46:00.968 – Interpreted response: OK
    12-07-2010 22:46:00.984 – Send: ATS7=60S19=0L0M1&M4&K1&H1&R2&I0B0X4
    12-07-2010 22:46:01.015 – Recv:
    OK
    12-07-2010 22:46:01.015 – Interpreted response: OK
    12-07-2010 22:46:01.015 – Waiting for a call.
    12-07-2010 22:46:01.031 – Send: ATS0=0
    12-07-2010 22:46:01.078 – Recv:
    OK
    12-07-2010 22:46:01.078 – Interpreted response: OK
    12-07-2010 22:46:08.390 – Passthrough On
    12-07-2010 22:46:12.375 – Passthrough Off
    12-07-2010 22:46:12.375 – 115200,8,N,1, ctsfl=1, rtsctl=2
    12-07-2010 22:46:12.375 – Initializing modem.
    12-07-2010 22:46:12.390 – Send: AT
    12-07-2010 22:46:12.390 – Recv:
    OK
    12-07-2010 22:46:12.390 – Interpreted response: OK
    12-07-2010 22:46:12.406 – Send: AT&F1E0Q0V1&C1&D2S0=0
    12-07-2010 22:46:12.453 – Recv:
    OK
    12-07-2010 22:46:12.453 – Interpreted response: OK
    12-07-2010 22:46:12.453 – Send: AT&A0
    12-07-2010 22:46:12.500 – Recv:
    OK
    12-07-2010 22:46:12.500 – Interpreted response: OK
    12-07-2010 22:46:12.515 – Send: AT&A0
    12-07-2010 22:46:12.546 – Recv:
    OK
    12-07-2010 22:46:12.546 – Interpreted response: OK
    12-07-2010 22:46:12.562 – Send: ATS7=60S19=0L0M1&M4&K1&H1&R2&I0B0X4
    12-07-2010 22:46:12.593 – Recv:
    OK
    12-07-2010 22:46:12.593 – Interpreted response: OK
    12-07-2010 22:46:12.593 – Waiting for a call.
    12-07-2010 22:46:12.609 – Send: ATS0=0
    12-07-2010 22:46:12.656 – Recv:
    OK
    12-07-2010 22:46:12.656 – Interpreted response: OK
    12-07-2010 22:46:28.812 – Passthrough On
    12-07-2010 22:46:32.796 – Passthrough Off
    12-07-2010 22:46:32.796 – 115200,8,N,1, ctsfl=1, rtsctl=2
    12-07-2010 22:46:32.796 – Initializing modem.
    12-07-2010 22:46:32.812 – Send: AT
    12-07-2010 22:46:32.812 – Recv:
    OK
    12-07-2010 22:46:32.812 – Interpreted response: OK
    12-07-2010 22:46:32.828 – Send: AT&F1E0Q0V1&C1&D2S0=0
    12-07-2010 22:46:32.859 – Recv:
    OK
    12-07-2010 22:46:32.859 – Interpreted response: OK
    12-07-2010 22:46:32.875 – Send: AT&A0
    12-07-2010 22:46:32.906 – Recv:
    OK
    12-07-2010 22:46:32.906 – Interpreted response: OK
    12-07-2010 22:46:32.921 – Send: AT&A0
    12-07-2010 22:46:32.968 – Recv:
    OK
    12-07-2010 22:46:32.968 – Interpreted response: OK
    12-07-2010 22:46:32.968 – Send: ATS7=60S19=0L0M1&M4&K1&H1&R2&I0B0X4
    12-07-2010 22:46:33.015 – Recv:
    OK
    12-07-2010 22:46:33.015 – Interpreted response: OK
    12-07-2010 22:46:33.015 – Waiting for a call.
    12-07-2010 22:46:33.031 – Send: ATS0=0
    12-07-2010 22:46:33.062 – Recv:
    OK
    12-07-2010 22:46:33.062 – Interpreted response: OK

    #9030

    paulcarter
    Member

    I am using fiber optics hard line. I have called phone company and they ran tests confirming line is good and my regular fax machine hewart packard HP640 receives faxes fine(yes I tried having just winfaxpro connected to phone line and different jacks.)

    #9031

    paulcarter
    Member

    answer to question, yes I tried class1 and unchecking ecm and 2d compression, no luck.tried later unchecking hard flow and changing string initialization following what I read in forum, no luck.

    #9032

    admin
    Keymaster

    That log file indicates something else other than WinFax is accessing the modem . This appears to be the Windows Fax service in Windows 2000. Do you have a printer called “Fax” in the Printers area? also according to the initialization string that is being sent to the modem (from this other program). there is a L0 which is telling the modem to turn the speaker off. this may be the reason why you do not hear the modem .

    Try the following:

    In WinFax Tools, click on the WinFax Services Options button,
    Click on Disable WinFax Service.
    Wait until disabled, and confirm OK.
    then click on Disable Windows Fax Service – set this to manual startup

    #9033

    paulcarter
    Member

    Tried to do this but it says, run time error 53 file not found. is there another way to do it?

    #9034

    admin
    Keymaster

    @paulcarter wrote:

    Tried to do this but it says, run time error 53 file not found. is there another way to do it?

    Ok,it may be because Windows 2000 doesn’t have the file that we use to disable the services.

    You have to do this manually.

    Begin by logging on as Administrator (if you have not yet already).
    To load the Services Utility, click on Start, Settings, Control Panel, Administrative Tools, then Services (You may also be able to access it via Start, Programs, Administrative Tools, Services if you enabled Administrative Tools to be displayed on the Start Menu).

    Locate the “Fax Service” (faxsvc) in the list of services. Right-click , Properties

    [attachment=0:ht0knfes]3.gif[/attachment:ht0knfes]

    If Stop is available, click it to stop the service.
    Under Startup Type, select Disabled. Click OK.

    Repeat this for the “WinFax PRO Service” (wfxsvc)

    #9035

    paulcarter
    Member

    I followed those steps. only ? was you said do same steps to disable winfaxpro SERVICES. only seen winfaxpro without service at end. clicked on it and appeared similiar to other and disabled both. Also I seen a fax program I was unfamiliar with in programs. I uninstalled it and did a winfax restore on systems and configuration. After doing these things I generated another modem report log below to see if I did steps properly and what you think about current modem report.

    12-08-2010 16:55:23.531 – File: C:WINNTsystem32unimdm.tsp, Version 5.0.2195 – Retail
    12-08-2010 16:55:23.531 – File: C:WINNTsystem32unimdmat.dll, Version 5.0.2195 – Retail
    12-08-2010 16:55:23.531 – File: C:WINNTsystem32uniplat.dll, Version 5.0.2195 – Retail
    12-08-2010 16:55:23.531 – File: C:WINNTsystem32driversmodem.sys, Version 5.0.2195 – Retail
    12-08-2010 16:55:23.531 – File: C:WINNTsystem32modemui.dll, Version 5.0.2195 – Retail
    12-08-2010 16:55:23.531 – Modem type: 3Com Windows Modem PCI ADI
    12-08-2010 16:55:23.531 – Modem inf path: mdm3cisa.inf
    12-08-2010 16:55:23.531 – Modem inf section: ADIPCI_Device
    12-08-2010 16:55:23.531 – 115200,8,N,1, ctsfl=1, rtsctl=2
    12-08-2010 16:55:23.531 – Initializing modem.
    12-08-2010 16:55:23.546 – Send: AT
    12-08-2010 16:55:23.593 – Recv:
    OK
    12-08-2010 16:55:23.593 – Interpreted response: OK
    12-08-2010 16:55:23.609 – Send: AT&F1E0Q0V1&C1&D2S0=0
    12-08-2010 16:55:23.640 – Recv:
    OK
    12-08-2010 16:55:23.640 – Interpreted response: OK
    12-08-2010 16:55:23.656 – Send: AT&A0
    12-08-2010 16:55:23.703 – Recv:
    OK
    12-08-2010 16:55:23.703 – Interpreted response: OK
    12-08-2010 16:55:23.703 – Send: AT&A0
    12-08-2010 16:55:23.750 – Recv:
    OK
    12-08-2010 16:55:23.750 – Interpreted response: OK
    12-08-2010 16:55:23.765 – Send: ATS7=60S19=0L0M1&M4&K1&H1&R2&I0B0X4
    12-08-2010 16:55:23.796 – Recv:
    OK
    12-08-2010 16:55:23.796 – Interpreted response: OK
    12-08-2010 16:55:23.796 – Waiting for a call.
    12-08-2010 16:55:23.812 – Send: ATS0=0
    12-08-2010 16:55:23.843 – Recv:
    OK
    12-08-2010 16:55:23.843 – Interpreted response: OK
    12-08-2010 17:21:04.890 – 115200,8,N,1, ctsfl=1, rtsctl=2
    12-08-2010 17:21:04.890 – Initializing modem.
    12-08-2010 17:21:04.906 – Send: AT
    12-08-2010 17:21:04.953 – Recv:
    OK
    12-08-2010 17:21:04.953 – Interpreted response: OK
    12-08-2010 17:21:04.968 – Send: AT&F1E0Q0V1&C1&D2S0=0
    12-08-2010 17:21:05.015 – Recv:
    OK
    12-08-2010 17:21:05.015 – Interpreted response: OK
    12-08-2010 17:21:05.015 – Send: AT&A0
    12-08-2010 17:21:05.062 – Recv:
    OK
    12-08-2010 17:21:05.062 – Interpreted response: OK
    12-08-2010 17:21:05.078 – Send: AT&A0
    12-08-2010 17:21:05.109 – Recv:
    OK
    12-08-2010 17:21:05.109 – Interpreted response: OK
    12-08-2010 17:21:05.125 – Send: ATS7=60S19=0L0M0&M4&K1&H1&R2&I0B0X4
    12-08-2010 17:21:05.156 – Recv:
    OK
    12-08-2010 17:21:05.156 – Interpreted response: OK
    12-08-2010 17:21:05.156 – Dialing.
    12-08-2010 17:21:05.171 – Send: ATDT*##,###-####
    12-08-2010 17:21:32.890 – Recv:
    CONNECT 44000
    12-08-2010 17:21:32.890 – Interpreted response: Connect
    12-08-2010 17:21:32.890 – Connection established at 44000bps.
    12-08-2010 17:21:32.890 – Error-control off or unknown.
    12-08-2010 17:21:32.890 – Data compression off or unknown.
    12-08-2010 17:31:38.562 – Hanging up the modem.
    12-08-2010 17:31:38.562 – Hardware hangup by lowering DTR.
    12-08-2010 17:31:39.718 – Detected CD dropped from lowering DTR
    12-08-2010 17:31:39.718 – Recv: ~=<00><05>T-,=6<01><00><01>h<02>~NO
    12-08-2010 17:31:39.718 – Unknown Response
    12-08-2010 17:31:39.921 – Send: ATH
    12-08-2010 17:31:39.968 – Recv:
    OK
    12-08-2010 17:31:39.968 – Interpreted response: OK
    12-08-2010 17:31:39.984 – 115200,8,N,1, ctsfl=1, rtsctl=2
    12-08-2010 17:31:39.984 – Initializing modem.
    12-08-2010 17:31:40.000 – Send: AT
    12-08-2010 17:31:40.031 – Recv:
    OK
    12-08-2010 17:31:40.031 – Interpreted response: OK
    12-08-2010 17:31:40.031 – Send: AT&F1E0Q0V1&C1&D2S0=0
    12-08-2010 17:31:40.078 – Recv:
    OK
    12-08-2010 17:31:40.078 – Interpreted response: OK
    12-08-2010 17:31:40.093 – Send: AT&A0
    12-08-2010 17:31:40.125 – Recv:
    OK
    12-08-2010 17:31:40.125 – Interpreted response: OK
    12-08-2010 17:31:40.140 – Send: AT&A0
    12-08-2010 17:31:40.171 – Recv:
    OK
    12-08-2010 17:31:40.171 – Interpreted response: OK
    12-08-2010 17:31:40.187 – Send: ATS7=60S19=0L0M1&M4&K1&H1&R2&I0B0X4
    12-08-2010 17:31:40.234 – Recv:
    OK
    12-08-2010 17:31:40.234 – Interpreted response: OK
    12-08-2010 17:31:40.234 – Waiting for a call.
    12-08-2010 17:31:40.234 – Send: ATS0=0
    12-08-2010 17:31:40.281 – Recv:
    OK
    12-08-2010 17:31:40.281 – Interpreted response: OK
    12-08-2010 17:39:45.359 – 115200,8,N,1, ctsfl=1, rtsctl=2
    12-08-2010 17:39:45.359 – Initializing modem.
    12-08-2010 17:39:45.375 – Send: AT
    12-08-2010 17:39:45.390 – Recv:
    OK
    12-08-2010 17:39:45.390 – Interpreted response: OK
    12-08-2010 17:39:45.406 – Send: AT&F1E0Q0V1&C1&D2S0=0
    12-08-2010 17:39:45.437 – Recv:
    OK
    12-08-2010 17:39:45.437 – Interpreted response: OK
    12-08-2010 17:39:45.453 – Send: AT&A0
    12-08-2010 17:39:45.500 – Recv:
    OK
    12-08-2010 17:39:45.500 – Interpreted response: OK
    12-08-2010 17:39:45.500 – Send: AT&A0
    12-08-2010 17:39:45.546 – Recv:
    OK
    12-08-2010 17:39:45.546 – Interpreted response: OK
    12-08-2010 17:39:45.562 – Send: ATS7=60S19=0L0M0&M4&K1&H1&R2&I0B0X4
    12-08-2010 17:39:45.593 – Recv:
    OK
    12-08-2010 17:39:45.593 – Interpreted response: OK
    12-08-2010 17:39:45.593 – Dialing.
    12-08-2010 17:39:45.609 – Send: ATDT*##,###-####
    12-08-2010 17:40:13.343 – Recv:
    CONNECT 44000
    12-08-2010 17:40:13.343 – Interpreted response: Connect
    12-08-2010 17:40:13.343 – Connection established at 44000bps.
    12-08-2010 17:40:13.343 – Error-control off or unknown
    12-08-2010 17:40:13.343 – Data compression off or unknown.
    12-08-2010 17:42:53.453 – Hanging up the modem.
    12-08-2010 17:42:53.453 – Hardware hangup by lowering DTR.
    12-08-2010 17:42:54.609 – Detected CD dropped from lowering DTR
    12-08-2010 17:42:54.609 – Recv: NO CARRIER
    12-08-2010 17:42:54.609 – Interpreted response: No Carrier
    12-08-2010 17:42:54.625 – Send: ATH
    12-08-2010 17:42:54.656 – Recv:
    OK
    12-08-2010 17:42:54.656 – Interpreted response: OK
    12-08-2010 17:42:54.671 – 115200,8,N,1, ctsfl=1, rtsctl=2
    12-08-2010 17:42:54.671 – Initializing modem.
    12-08-2010 17:42:54.687 – Send: AT
    12-08-2010 17:42:54.703 – Recv:
    OK
    12-08-2010 17:42:54.703 – Interpreted response: OK
    12-08-2010 17:42:54.718 – Send: AT&F1E0Q0V1&C1&D2S0=0
    12-08-2010 17:42:54.765 – Recv:
    OK
    12-08-2010 17:42:54.765 – Interpreted response: OK
    12-08-2010 17:42:54.765 – Send: AT&A0
    12-08-2010 17:42:54.812 – Recv:
    OK
    12-08-2010 17:42:54.812 – Interpreted response: OK
    12-08-2010 17:42:54.828 – Send: AT&A0
    12-08-2010 17:42:54.859 – Recv:
    OK
    12-08-2010 17:42:54.859 – Interpreted response: OK
    12-08-2010 17:42:54.875 – Send: ATS7=60S19=0L0M1&M4&K1&H1&R2&I0B0X4
    12-08-2010 17:42:54.906 – Recv:
    OK
    12-08-2010 17:42:54.906 – Interpreted response: OK
    12-08-2010 17:42:54.906 – Waiting for a call.
    12-08-2010 17:42:54.921 – Send: ATS0=0
    12-08-2010 17:42:54.968 – Recv:
    OK
    12-08-2010 17:42:54.968 – Interpreted response: OK
    12-08-2010 17:44:47.500 – Passthrough On
    12-08-2010 17:44:51.437 – Passthrough Off
    12-08-2010 17:44:51.437 – 115200,8,N,1, ctsfl=1, rtsctl=2
    12-08-2010 17:44:51.437 – Initializing modem.
    12-08-2010 17:44:51.453 – Send: AT
    12-08-2010 17:44:51.453 – Recv:
    OK
    12-08-2010 17:44:51.453 – Interpreted response: OK
    12-08-2010 17:44:51.468 – Send: AT&F1E0Q0V1&C1&D2S0=0
    12-08-2010 17:44:51.500 – Recv:
    OK
    12-08-2010 17:44:51.500 – Interpreted response: OK
    12-08-2010 17:44:51.515 – Send: AT&A0
    12-08-2010 17:44:51.562 – Recv:
    OK
    12-08-2010 17:44:51.562 – Interpreted response: OK
    12-08-2010 17:44:51.562 – Send: AT&A0
    12-08-2010 17:44:51.609 – Recv:
    OK
    12-08-2010 17:44:51.609 – Interpreted response: OK
    12-08-2010 17:44:51.625 – Send: ATS7=60S19=0L0M1&M4&K1&H1&R2&I0B0X4
    12-08-2010 17:44:51.656 – Recv:
    OK
    12-08-2010 17:44:51.656 – Interpreted response: OK
    12-08-2010 17:44:51.656 – Waiting for a call.
    12-08-2010 17:44:51.671 – Send: ATS0=0
    12-08-2010 17:44:51.703 – Recv:
    OK
    12-08-2010 17:44:51.703 – Interpreted response: OK

Viewing 15 posts - 1 through 15 (of 58 total)

You must be logged in to reply to this topic.