Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  admin 11 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3526

    fuma
    Member

    ok don’t know if this is the right section but the forum doesn’t allow me to navigate to the section linked on the pinned topic about client and host sharing issues.

    this is my situation:

    i have winfax installed in 5 pc: 1 host(connected to the line via fax modem) and 4 client(all with winxpsp2 installed).In the host everything goes well. in 2 of those 4 client winfax works correctly and whitout problem. I was getting the RCsomething problem but after the update to the 10.04 patch everything went good.

    In another 2 machine(same configuration, same software installed, same version of winfax ECC,ECC,ECC) i allways get the error “winfax pro is unable to connect to the winfax pro host station called server(that is the Network ID of the server obviously but i also tried to use the static ip of the server and doesn’t work anyway). Make sure an account has been created for you on the host station(using the same name/password used to login on your client station)< ----and i did also that. In fact the network between this 2 machine and the server works properly i can navigate the shared directory from the client and also winfax recognize the network and from the option of the program in the client i can navigate the network root and choose the server as the host station in the share client properties. but when i launch winfax i allways get that problem. Now i followed all the instructions literally from the symantec page that explain how to manually unlock the sp2 stuff to get winfax work(com option, dcom on winfax.attach and anonymoyus login from dos prompt and so on). I’m a computer technician so this is my work, in fact the office is of one of my customer and i basically know how to work but this time, after checking more and more everything i found on internet about this issue i simply cannot find any solution. any clue? i need help 🙂

    #7102

    JohnD
    Participant

    ok don’t know if this is the right section but the forum doesn’t allow me to navigate to the section linked on the pinned topic about client and host sharing issues.

    this area is ok, there is a seperate support forum for Fax Sharing issues available to Premium Subscribers only

    if updated to 10.04, it assumes you are using Windows XP SP2 and Windows Firewall. It does not make any modifications to other firewalls, you need to do this manually.

    In some cases, DCOM is disabled on some machines, You need to confirm that DCOM is enabled on the machines that are failing.

    also make sure you updated 10.04 from a 10.03 installation. If the previous version was not 10.03 ( 10.02 or 10.0) then the update would work – but WinFax will fail.

    if you’ve confirmed this, then the steps you followed from the Symantec site should have allowed you to connect.

    Usually, if one or two machines don’t connect its a problem specific with those clients, and not the Host machine. It may be a firewall, DCOM or other issue such as a bad update to 10.04 from 10.02/10.0.

    #7103

    fuma
    Member

    yes the dcom is enabled in all machines and yes the update has been made from 10.03 to 10.04. As i said i followed all the symantec site steps but doesn’t want to work.

    The strange thing is that on 2 clients work and in another 2 client it doesn’t but the installed softwares in the whole office are the same, the machines are the same, the network is the same.

    from the 2 clients where i get the error message i can even see the host machine from winfax client(meaning that if i select program setup and i search the host for the winfax sharing client i can see the whole network and if i select the server, winfax return that CAN reach the machine whitout problem) but when i reboot the client it allways says: “winfax pro is unable to connect to the winfax pro host station called server”

    the whole 4 machine has been re-installed ex-novo so i can’t really understand why on 2 of those it goes well and on 2 doesn’t work at all

    the only thing that comes in my mind about some difference on the windows update status: all the machines have sp2 but someone have been installed more hotfix than the others, but it doesn’t make sense since one of the 2 machine that works is fully updated and one is not. Same situation in the 2 machine that doen’t work. There is any hotfix after sp2 know to cause such issues?

    #7104

    admin
    Keymaster

    check for the DCOM entries in your EVENT VIEWER and see if there are any error messages that match the date/time when you tried to make a connection

    click start, run , eventvwr.msc
    click on System folder.

    check what the errors are on the Host (if any) and on each client machine

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.