Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  Anonymous 12 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3493

    jjacobs
    Member

    Hi everybody.

    Sorry my first post is a question rather than an answer but hopefully someone here can help me.

    Ive been running a xp pro and server 2003 domain for the past year with winfax acting as a fax server (winfax host) on a xp pro box using an external modem. I’ve recently started updates a few client machines to ie7 and have noticed that after the install they can no longer connect to the winfax host. The “winfax connecting” window that normally pops up after a restart stops responding constantly. Ive tried uninstalling and reinstalling winfax to no avail.

    Could anyone point me in the right direction please?

    Many thanks in advance.

    #6964

    Anonymous
    Member

    Perform these steps on each machine where IE 7 has been installed.

    1. In CONTROL PANEL, Click on REGIONAL AND LANGUAGE OPTIONS

    2. Click on the LANGUAGES Tab.

    3. Under “TEXT SERVICES AND INPUT LANGUAGES” Click on the DETAILS button.

    4. Click the ADVANCED Tab.

    5. Under System Configuration, enable the option “Turn off advanced text services” (Put the CHECK mark in this box.)

    6. Click OK.

    7. Restart the computer and then try WinFax PRO / TalkWorks PRO again.

    8. Now go back to the control panel following the steps above and undo step 5, un-check the option “Turn off advanced text services.”

    Note

    • To open Regional and Language Options, click Start, click Control Panel, click Date, Time, Language, and Regional Options, and then click Regional and Language Options.

    • Use this procedure to turn off handwriting recognition, speech recognition, and some accessibility features temporarily. These services can affect performance, and if you are not using them with your current program, you can turn them off temporarily.

    • If you are not using a text service at all, you should remove it.

    • Turning off text services does not affect multiple languages or keyboards that you have added under Installed services on the Text Services and Input Languages dialog box.

    Edited By Moderator on 1165528295

    #6965

    jjacobs
    Member

    Thanks for the quick reply. I tried that before posting but it doesnt work. Winfax wont connect to the host at all after ie7 install.
    Anyone any other ideas?

    thanks

    #6966

    Anonymous
    Member

    You may need to run SETUPDCC.EXE from the WinFax directory, and then double-click Fax Client Setup amd go through the steps of configuring the client.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.