Fax Software

Community Forums

  • This topic is empty.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3992
    dwalters711
    Member

    Winfax “sees” the act db in the phonebook tree, and defaults to the cover page when I want to send a fax, but is not able to “see” current lookup or fax to it once I run a lookup in the database.

    #8777
    JohnD
    Participant

    what version of WinFax? and ACT! ?

    you may have to unlink the phonebook from within ACT! (I believe this is in Edit, Preferences, WinFax Tab), and then try to link it back again.

    #8778
    dwalters711
    Member

    thanks John, winfax 10 act 5.0 (2000). tried the unlink and relink but no good. recognizes status and ID designations in each database but not current lookup. when I did the unlink I started to get messages of coding errors: value [] should not be found in Key, HKLM HK security etc.

    #8779
    JohnD
    Participant

    Do you use Norton Anti-Virus or Norton Firewall product? or recently installed a new version of Norton ?

    #8780
    dwalters711
    Member

    using windows virus program – Microsoft security essentials. no Norton AV on machine

    #8781
    dwalters711
    Member

    also John – recognizes quick fax command now sporadically in a database when first opened, could not get program to do it time after time. Should I reinstall? Byt the way, this product was reinstalled on this new machine and backup files were copied, not retored if this make any difference.

    #8782
    admin
    Keymaster

    Ok, if this is a new install then you need to verify you have the latest software for both ACT! 5.0 and WinFax PRO 10.

    You need to confirm your installed version of WinFax PRO under Help, About option. (10.0, 10.01, 10.02, 10.03)

    ACT! requires version 10.03 of WinFax (recommended, but 10.0 or 10.01 should work too) 10.02 does not work properly with ACT!

    Also, you need to make sure you have the latest version of ACT! 5.0x I am not sure what that is. There may have been patch updates, if you reinstalled your software on a new machine, you may need to apply patch updates if they exist.

    The best place to ask about if you have the latest ACT! 5.0 installed is here:
    http://community.act.com/sage/

    #8783
    dwalters711
    Member

    using act 5.0.4.495 and winfax 10.03. These were working before the reinstall.

    #8784
    admin
    Keymaster

    have you tried reindexing your ACT! database? make sure you have a backup before doing this.

    #8785
    dwalters711
    Member

    I did reindex but will backup and try it again after another reindex.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.