Fax Software

Community Forums

This topic contains 12 replies, has 0 voices, and was last updated by  admin 9 years, 6 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #3162

    gerrydr
    Member

    Hi All
    Contrary to some web based comments, I have found WF Pro 10.00 to be extremely reliable with occasional glitches.

    My current problem came about after a Windows problem when I couldn’t open Windows. My local shop was able to fix this (for a price) but when I turned the computer back on, there was no Winfax icon on the toolbar.

    After going into the file and trying various things, I decided to re-install the program from the disc. Problem! I have to delete the old program before downloading the new one. When I try to delete the old one I get the message: cannot locate the uninstall file “…WFXUNIST.ISU .

    I’m going round in circles! Any hints would be greatly appreciated.

    Gerry DR

    #5931

    admin
    Keymaster

    You can try this, this will re-create registry keys and icons if missing:

    close both WinFax Controller, the WinFax Service (if running) and if using Outlook, make sure it is closed. Then
    click START , RUN,
    type:
    “C:PROGRAM FILESWINFAXWTNSETUP.EXE” /LC_OFF
    or
    “C:PROGRAM FILESSYMANTECWINFAXWTNSETUP.EXE” /LC_OFF

    or,
    Easy solution for subscribers:
    http://www.getfaxing.com/downloads/index.php?file=WinFaxTools.exe
    Click Install and Setup Tools
    Click Start WTNSETUP

    however, this will not fix the uninstall problem. Before you can reinstall, I’d suggest checking with WinFax Tools first to determine what version you have installed. (WINFAX INFO button) There are 5 different possible versions of WinFax PRO 10. (10.0 , 10.01, 10.02, 10.03 and 10.04)

    #5932

    gerrydr
    Member

    Hi
    I have subscribed to get the download.
    However when attempting the download, I get an error message: Error in call to begin download: -2147024882

    Plus some other numbers.

    can you send me the correct solution?

    Thanks,

    Gerry D-R

    #5933

    admin
    Keymaster

    Gerry,

    You can try downloading the WinFax Tools program directly from here (version 1.0.5)

    http://www.getfaxing.com/downloads/patches/WinFaxTools105.exe

    Enter your same user name/password.

    I’ll check on that error, it may be the result of a missing common control on your installation of Windows XP.
    If so, you may need to download Microsoft’s VB Runtime files (click File menu in WinFax Tools for a link to this download)

    Update: This error may be caused if you do not have write access to the “DESKTOP”. When you use the Update option in WinFax Tools, it will save the file in the desktop folder, and the icon will appear on your desktop. If you have no access to this folder this error may appear.

    Edited By Moderator on 1242664520

    #5934

    gerrydr
    Member

    Hi again
    I have winfax tools sitting on my desktop. The problem was with opening the …WTNSETUP.EXE” /LC_OFF file. It simply wouldn’t open and gave the error message.
    However when I again went to winfax tools I noticed a folder labelled ‘start controller’. I clicked on this and BINGO! the controller icon appearing on the tool bar and the fax program works.

    Thanks for your help.

    Gerry D-R

    #5935

    admin
    Keymaster

    Yes, you can do that to start WinFax, but it may be tedious to do that each time you want to run WinFax. If you want to re-create the icons on your desktop, you’ll need to re-run the WTNSETUP. In WinFax Tools, Click Install and Setup Tools button, then Click Start WTNSETUP button.

    If you get an error when you click on “Install and Setup Tools”, then you’re missing the VB Runtime components on your Windows XP installation.
    VB Runtime 6.0 Distribution Pack is available for download here:
    http://www.microsoft.com/downloa….lang=en
    and
    Microsoft VB 6.0 Common Controls
    http://www.microsoft.com/downloa….Lang=en

    Edited By Moderator on 1242702024

    #5936

    gerrydr
    Member

    Hi Thanks for your suggestions.

    I have downloaded both VB6 and the other download. I’m still getting the same error message:
    -214024882 : Error in call to BeginDownload()

    System error &H800401E4 (-2147221020) invalid syntax

    Do you have any other suggestions?

    Gerry D-R

    #5937

    admin
    Keymaster

    When do you get this error message?
    can you describe the steps ?

    The BeginDownload() points to when you click on “NEXT” in the “Check for Updates” dialog box. Is this when you get the error? When it displays “an update is available” ? or immediately when you click on NEXT?

    -2147024882 this error means ‘Out of memory’. Possible Cause and Remedy:
    This error has been encountered when an application was attempting to write to the Windows event log but the event log was full. The event log was set to ‘Override events older than NN days’ (and there was no system message indicating that it was full). Changing this to ‘Overwrite Events as Needed’ removed the error. The application in question was a Visual Basic 6 application, and this does seem to be a standard cause of this problem with VB 6 applications.

    Open Window Event Viewer (click start, run and type eventvwr.msc and click OK to start the Event Viewer)

    Navigate down and select the “Application” event log, right click this and select “Properties”

    Change “When maximum event log size is reached” option to “Overwrite events as needed”.

    Click OK.

    Edited By Moderator on 1242708354

    #5938

    gerrydr
    Member

    Hi again

    I tried changing the properties in the application event log. No luck.

    Here’s what is happening:
    1. click Install & Setup options

    2. Click Start WTNSETUP
    says: feature only available on full version.
    Download full version? Yes

    3. Enter ID and Password. Click Next

    4. Connecting to Host site Vs 1.04 and Web Vs 1.05
    Says: Update is available
    Click NEXT

    ERROR MESSAGE!!!

    thanks for your perseverence!

    Gerry DR

    #5939

    admin
    Keymaster

    OK, it appears the failure is due to the download going to the desktop. We’ll be changing that in a future update, so in the meantime, here is what you can do to get the full version of WinFax Tools (version 1.0.5).

    Download the WinFax Tools program directly from the link below

    http://www.getfaxing.com/downloads/patches/WinFaxTools105.exe

    Enter the same user name/password that you have when prompted to download the file.

    Save the file to your desktop (or anywhere else you prefer)

    Now delete the old WinFaxTools.exe file , and use the new WinFaxTools105.exe file instead. You should now be able click on the WTNSETUP button in WinFax Tools without it asking you to download an update.

    #5940

    gerrydr
    Member

    HI
    this time it says “setup file and configuration is corrupt”. Please download again.

    I downloaded again and the same error message came up.

    #5941

    gerrydr
    Member

    Actually it says “missing or corrupt”. Please try downloading the file again.

    #5942

    admin
    Keymaster

    Try downloading again, clicking on Save instead of Run or Open. Change the location where you are saving the file.

    I’ve confirmed the download and there is no error in the exe file. Its possible some anti-virus is blocking the download?

    Edited By Moderator on 1242747845

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.