Fax Software

Community Forums

This topic contains 5 replies, has 0 voices, and was last updated by  admin 11 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3761

    semi
    Member

    Hello, i have a problem with winfax pro 10.03 it has been working for few months, suddenly when receiving a fax, the window pops up that winfax is receiving a fax, it takes longer time than usually to close it, when u open the inbox u see an X and it cannot be open.
    Sending Faxes is working normally.
    I uninstalled it and installed it again, changed types of modems,changed the receiving settings,changed type of using the modem from ATAP to com3(the modem’s port) but still not working! any idea guys ?? Thank you.

    #7899

    admin
    Keymaster

    what type of modem?

    #7900

    semi
    Member

    Connexant and motorolla.. knowing that it was working well on the connexant, tried another connexant it didnt work tried a motorolla one the same

    #7901

    admin
    Keymaster

    remove the modems listed in Windows (Control Panel,Modems ..)
    install the new modem
    ensure the modem is detected and displayed in Windows Control Panel, Modems.
    in WinFax, go to Modem Setup. Click on the Modem, hold the SHIFT key, and click PROPERTIES.
    WinFax should report the modem is not configured. Configure the modem in WinFax using the default settings.

    #7902

    semi
    Member

    i tried that several times, it didnt work(removing it from the phone and modems, reinstalling, configuring it with the winfax with default settings, same problem i can send but cant receive) :S
    so i tried another type of modem(us robotics) it worked fine from it’s first installation 🙂

    #7903

    admin
    Keymaster

    Good to hear!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.