Fax Software

Community Forums

This topic contains 15 replies, has 0 voices, and was last updated by  admin 11 years, 4 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #3886

    RonB
    Member

    Recently switched laptop computers and installed WinFax Pro 10.02. I use the Remote Fax Retrieval feature as I travel often. Somehow when I click on “Remote Fax Retrieval” Winfax does not wait to click “OK” but tries to dial but there is no phone number entered. There is no chance to enter a phone number or change settings on this screen.

    I have uninstalled and reinstalled twice but this setting remains. Does anyone know the file where this information is stored ? Any ideas ?

    Thanks

    #8338

    admin
    Keymaster

    Its stored in the Windows Registry, in this location:

    HKEY_CURRENT_USERSoftwareDelrinaWinfax7.0RemoteRetrieve

    there are three keys, two of them which you can modify are Name and Number.

    #8339

    RonB
    Member

    Thank you for your response.

    Deleted the registry key you pointed to but unfortunately WinFax continues the same ill act. Any other place to look ?

    Thanks again

    #8340

    admin
    Keymaster

    What are the exact steps you are performing? does the Remote Retrieval dialog actually appear and then dissapear? and what is happening in the outbox when you try Remote Retrieval.

    Removing that key should now have prevented anything from being remotely retrieved, since there is no phone number stored in the registry.

    Edited By Moderator on 1206203495

    #8341

    RonB
    Member

    When I click “Remote Fax Retrieval” the dialog box briefly appears with “, ” as the fax number to call and the password filled in. Then the outbox appears again with “, ” as the fax number it is calling. It does this in spite of either remoting the keys from the registry or replacing “, ” in the registry with a correct number.

    WinFax has to been picking up the “, ” and password from somewhere else because after I try a Remote Retrieval the registry has “, ” as the fax number although I edited before the try. I did confirm that the edit was complete and saved after rebooting.

    Again, thanks

    #8342

    admin
    Keymaster

    perhaps the “,” is being used because a prefix has been enabled, but it should dial whatever name & number you enter in the proper registry key for Number, Name

    what version of Windows are you using?
    Is this a brand new install? or was WinFax previously installed on this computer? Did you install the 10.04 update? (this should not be done with a 10.02 version)

    Do other functions of WinFax work on this notebook, such as entering fax numbers in a phonebook, and sending faxes or receiving?

    #8343

    RonB
    Member

    The correct number is in the registry key before I try a Remote Retrieval. After the failed attempt only “,” is there.

    Using XP. WinFax was installed on a new computer. I have since uninstalled and reinstalled twice trying to rid this problem. WinFax is version 10.02.

    Otherwise WinFax works fine.

    #8344

    admin
    Keymaster

    Since it was a new installation, when you performed the uninstall, did you select to delete the data folder? (all your phonebooks, settings etc. will be lost) doing this will ensure nothing corrupt in the data folder is passed on to the new installation.

    I’ve never seen this type of problem before,another suggestion is that you may want to go the route of Premium Service and have a techncian troubleshoot this remotely. Our policy is if we cannot resolve the issue we will refund the service fee (in most cases, but this would apply)

    #8345

    RonB
    Member

    Yes, I deleted the data folder and anything related to WinFax. I used the standard uninstall feature not SYMCLN.
    Don’t know if this makes in difference.

    WinFax has to be storing the “‘, ” fax number and password somewhere other than the registry. I edit the registry to the correct fax number but WinFax continues to find the old/wrong info.

    #8346

    JohnD
    Participant

    if the uninstall was successfull, it would have removed all the keys so there would be no old data such as a phonenumber picked up from the previous install. It seems to be a problem with the dialog box, since it should remain on the screen waiting for user input. I think the real problem is the dialog box not allowing you to click OK. this is not normal behaviour

    #8347

    RonB
    Member

    I have even tried copying the WinFax folder from my old laptop to the new just in case there was an issue with the install disk. Same result.

    Any ideas of how to fix this problem ?

    Thanks in advance

    #8348

    admin
    Keymaster

    Boot up Windows XP in SAFE Mode with Networking.
    Start WinFax PRO and see if the problem continues
    This will not solve the problem, but will confirm if the problem is a conflict with something else starting in Windows.

    #8349

    RonB
    Member

    You are on to the issue.

    Booted in Safe Mode. Opened WinFax Pro.
    Went to Remote Retrieve and the box stayed
    so I could enter the correct fax number.
    Could not complete call as modem wouldn’t work.

    Shortly after I rebooted in regular mode WinFax successfully completed the call that was started in Safe Mode.
    When I try to use Remote Retrieve again it is back to
    its ill ways.

    #8350

    admin
    Keymaster

    Try booting Windows XP in VGA Mode. This will allow you to use the modem , and will start all other devices / start up applications in Windows XP. See if the same problem exists.

    This will confirm compatibility with the installed Video Drivers. If it works, the problem is your VGA Drivers and you should update the video drivers.

    #8351

    RonB
    Member

    Did as suggested.
    Video drivers are not the issue, same results.

    Next move ?

    Thanks again

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.