Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  hophead 11 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3759

    hophead
    Member

    Hi All:

    I have recently been experiencing a problem scanning to WinFax Pro 10.0.

    When I attempt to scan from my HP 6300, WinFax does not open as it used to. When I open the program and go into Scanner Setup, I have 2 choices: HP6300C scanner or HP Precision Scan. I have tried both.

    The Windows printer window shows that I am printing to WinFax. When I watch the scan, the printer window says “spooling”. As soon as the scanner is finished, the printer status immediately goes to “deleting”.

    I have gone into the task manager and ended the scan process before each change i.e. changing the scanner setup from Precision Scan to the 6300.

    This used to work, but now it doesn’t.

    Can anyone offer a suggestion as to what I am missing?

    Thanks in advance for any help.

    #7892

    JohnD
    Participant

    What version of Windows ?

    #7893

    hophead
    Member

    I’m sorry. I meant to say that. I am using XP Pro SP2.

    Since my last post, instead of using the fax button on the scanner, which is configured to go to WinFax, I just did a regular scan and then directed that to WinFax from the scan preview window. That worked.

    I’m now wondering if the problem isn’t with the HP ScanPro software, although I never had this problem in the past.

    #7894

    JohnD
    Participant

    If the problem is only with pressing the fax button on the scanner, then the scanner software is probably configured to print to another printer, not WinFax. Double-check the setup for the scanner to ensure it either is using WinFax or WinFax (Photo Quality) to fax.

    #7895

    hophead
    Member

    Thanks John:

    The program and everything else was configured properly. Just the same, I went into the ScanPro software and checked. The configuration was correct, and when I closed the configuration program, it worked fine.

    Must be the usual gremlins at work. I think Microsoft pays them overtime on my computer.

    Thanks for your time and input.

    Marc

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.