Fax Software

Community Forums

This topic contains 10 replies, has 0 voices, and was last updated by  admin 9 years, 4 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #3715

    impubes
    Member

    hi everyone.
    first of all sorry for my poor english.
    i am using xp home sp3, winfax 10.04. and avira as a virus software
    when i try to print to winfax from an another software like word, scanners software, etc.. nothing happens. no send dialog box appears. i can see printer icon only 2 seconds in taskbar then nothing happens.
    i tried everything like installing printer drivers or winfax again
    so i want your help i am hopeless 🙁
    thank you..

    #7745

    admin
    Keymaster

    Try downloading WinFaxToolsFull.exe

    WinFax Tools

    when you run it, click on “WinFax No Pages Fix” button. Click “Yes” to check compatibility

    password information here:
    http://www.getfaxing.com/forums/viewtopic.php?t=1221

    #7746

    impubes
    Member

    thanks for the reply but it didnt work.
    when i click the no pages fix button it says nothing to fix.
    i think the sp3 or some software is not compatible with winfax.
    and i see message in the printer quee when printing to winfax and it says: Invalid DEVMODE structure.. does it mean something you?

    #7747

    admin
    Keymaster

    Go into the control panel, Printers.
    select the WinFax printer driver, right-click , then select Delete.
    Repeat this step for the WinFax (Photo Quality) printer driver.

    Once both drivers are deleted, reboot the computer.

    Go back to control panel, Printers Folder.
    Ensure both WinFax drivers are missing.
    Close Control Panel, Printers folder.
    Click Start, All Programs, WinFax PRO, Install Directory
    The WinFax Install folder should appear.
    Locate and double-click “INSPRINT.EXE” file.

    Wait a minute and then check the Control Panel, Printers folder.
    Do both WinFax drivers appear?

    Start WinFax PRO.
    Now try sending a fax printing from another application.

    #7748

    admin
    Keymaster

    ALSO: version 10.04 should have only been installed overtop an existing 10.03 version of WinFax PRO. If you installed it over any other version, then you will need to uninstall and reinstall WinFax.

    #7749

    asafg
    Member

    Hello,
    I am facing a similar problem, I have Windows XP Home Edition with SP3 installed and the Winfax printer dialog does not appear.
    I followed the instructions above, but my problem was not solved.
    I tried various solutions:
    I tried to uninstall Winfax and reinstall it.
    I tried to delete all the traces of Winfax in the Registry, etc.
    Do you have any idea how should I solve this problem?
    Currently I can only receive faxes and cannot send faxes from this machine.

    TIA,
    Asaf Gery

    #7750

    JohnD
    Participant

    Download WinFax Tools from here: http://www.getfaxing.com/downloads/patches/index.php
    (current version as of 07/26/2009 is 1.09)

    Click “No Pages Fix”.
    Click Yes to check for compatibility.

    This should fix the problem, if not, let us know.

    #7751

    asafg
    Member

    Thank you for your quick reply.
    I tried this. It does not solve the problem.
    It claims that “no comptability changes were applied”.
    I also tried to reinstall the printer driver, which didn’t solve the problem either.
    What should I try next?
    BTW, Is there a way in this forum to receive email notifications once a reply is posted?

    TIA,
    Asaf

    #7752

    JohnD
    Participant

    Did you update to 10.04 from a 10.03 version? Do you use fax sharing?
    are you using English WinFax and English version of Windows XP?

    You can check “Notify me when a reply is posted” when you reply to a message or post a new message.

    #7753

    asafg
    Member

    @johnd wrote:

    Did you update to 10.04 from a 10.03 version?

    I tried both 10.03 and 10.04. I tried installing, reinstalling, deleting the registry entries, actually everything I could think of, expect for reformatting the hard disk and reinstalling Windows, which I try avoid…
    @johnd wrote:

    Do you use fax sharing?

    Yes.
    @johnd wrote:

    are you using English WinFax and English version of Windows XP?

    I am using English WinFax with Hebrew Windows XP Home Edition (as far as I know, there was never a Hebrew version of Winfax, Israel is just too small…).
    @johnd wrote:

    You can check “Notify me when a reply is posted” when you reply to a message or post a new message.

    Thanks, I used it, now it works. Somehow it didn’t work in the last time.

    #7754

    admin
    Keymaster

    I seem to recall a similar problem with a Hebrew version of Windows XP, unfortunately, no solution was found with the 10.03 install, but the original poster got everything working with 10.00. I found it here:
    viewtopic.php?f=24&t=445

    Some other suggestions, hints:

    Make sure you are using a 32 bit Windows XP version, WinFax does not work with x64 bit versions of Windows. I don’t believe you’re using an x64 bit version, but I mention it for others that may be reading this thread.

    Did you install WinFax with an account with Administrator rights ?

    Also make sure you have both : wfxsnt40.exe and wfxswtch.exe active programs in your program list (see the list in WinFax Tools) this will usually be found in c:windowssystem32wfxsnt40.exe and c:program fileswinfaxwfxswtch.exe
    These two programs should be in your Windows startup, and should be active all the time. Wfxswtch.exe is active only with versions 10.02, 10.03 and 10.04 with Windows XP operating systems.

    Do you see any error messages in Event Viewer, under System, related to WinFax “Printer” ?
    (Start, Run, type Eventvwr.msc and click Ok.)

    Try starting the WinFax Controller,
    go to Control Panel, Printers.
    Open the WinFax printer driver,
    click on Properies.
    Click Print Test Page.
    Does the WinFax dialog box open? Do you see the Windows printer test page?

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.