Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  JPL 11 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3907

    JPL
    Member

    Hi,

    I am using WinFax 10.04 (English) on Windows XP SP2.

    Creative Modem Blaster V.92 PCI DI5791 (internal)
    Class1
    TAPI mode
    Initialisation: AT&F&D2&C1+IFC=2,2;S7=55
    Flow control: AT+IFC=2,2;

    On attempting to send a fax comprising a cover page plus 1 attachment page, the cover page is reported as sent 100%, and then the send halts before starting to send the second (attachment) page. This is the first time I have used WinFax for a few months; previously all worked correctly without any problems.

    Usually, but not always, a modal pops up:
    “Accepting the incoming call will put your internet connection on hold until you end your incoming call. Do you want to accept the call?”
    It does not seem to matter whether Yes or No is clicked in reponse to this spurious question. Is this generated by WinFax or by the modem drivers?

    In the Send Log, WinFax reports either
    “Error negotiating acknowledgement on last attempt.” or
    “Unexpected response on last attempt.”

    Does anyone recognise this behaviour or have any ideas how I might diagnose and fix it?

    #8432

    JohnD
    Participant

    “Accepting the incoming call will put your internet connection on hold until you end your incoming call. Do you want to accept the call?”

    is a message specific for your modem, usually a feature called “Modem on Hold” or “Internet Call Waiting”. If someone calls you during a fax send, this message may appear.

    I’d recommend you disable this option.

    #8433

    JPL
    Member

    Thanks very much for your help. The problem is solved.

    I was not aware of Modem on Hold, as since building the PC in 2002 the only use for the modem has been for fax. (Internet access has always been by router – first ISDN2, now ADSL.)

    I downloaded and installed the latest drivers for the modem and they included the essspk.exe utility, which I had seen on the PC before but had not appreciated was part of the modem software.

    I used essspk.exe to disable Modem on Hold, and also switched from TAPI to COM3 as I have had problems with TAPI in the past. On the first attempt, everything worked properly again.

    #8434

    JPL
    Member

    Essspk.exe runs on Windows startup and enables Modem on Hold. This stupid setting is never, ever what I want.

    There seems to be no config. option in the utility itself to avoid this (and no documentation provided), and so I have simply stopped it from running via MSConfig.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.