Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  Anonymous 13 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3353

    cpaton
    Member

    My fax software seems to connect to the receiving fax, but appears to drop the connection during ‘operation: training’ straight after ‘operation: negotiating’ (winfax v10.01). The error is ‘Unexpected or no response to training on last attempt.
    – WF works on my main PC, but not my laptop, where i have just installed it.

    Here are the settings:
    Made sure ECM and other options were unchecked

    My modem is a PCtel HSP56 MR mini or micro modem in a ECS G550 laptop.
    Laptop info:
    ECS

    Under the General Tab:
    Communication Port – TAPI
    Initialize – 19200
    Volume on – Until Connected
    Modem Type – Class 1

    Fax Tab:
    Modem Connected to a Regular or Cellular (PCS/GSM digital)

    Initial String Sequence –
    1) AT&F&D2&C1&K3S7=55
    2)
    3)
    4)

    Flow Control – AT&K3

    Use hardware flow control – CHECKED

    Reset – ATZ

    My fax has stopped making the connection noises as well and the modem speaker is set to on.

    Any suggestions to it not sending properly(the not making the noise is irrelevant really)?

    Thanks

    #6475

    Anonymous
    Member

    When the transmission box appears, what speed is shown when it fails? Does it drop the speed, or does it remain at 2400 bps?

    #6476

    cpaton
    Member

    The sequence it goes through is:
    1. dials number, connects, you can hear the communication noises (they seemed to stop altogether before).
    2. Operation states ‘negotiating’ speed is blank
    3. Operation changes to ‘training’ and immediately speed shows as 14400, but then drops to 12000 stays there for a while and then disconnects. It has dropped as low as 2400 before also and has actually sent a fax maybe 5% or less of the time (it’s happened about once since i set it up).
    The other thing i should mention is that it’s connected to an ADSL shared line. It is filtered as it should be. In fact the phone line and cable i’m using to test it with is the same line i use for faxing from my main pc which does work perfectly with WF, though it has a different modem.

    #6477

    Anonymous
    Member

    Try the following settings :

    Under the General Tab:
    Communication Port – TAPI
    Initialize – 9600
    Volume on – Until Connected
    Modem Type – Class 1

    Fax Tab:
    Modem Connected to a Regular or Cellular (PCS/GSM digital)

    Initial String Sequence –
    1) AT&F&D2&C1S7=55
    2)
    3)
    4)

    Flow Control – AT

    Use hardware flow control – UNCHECKED / DISABLED

    Reset – ATZ

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.