Fax Software

Community Forums

This topic contains 6 replies, has 0 voices, and was last updated by  jfreeman 9 years, 8 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3979

    jfreeman
    Member

    I added Winfax 10.03 and 10.04 to a client with XP SP2 along with a Trendnet external serial port modem. Since doing so I now get a Server Busy error and “Switch To” option to resolve the busy program whenever the client is booted. The second problem is the modem. I was hoping an external serial port modem would work well but I have had difficulty receiving faxes properly. Any suggestions? Thank you.

    #8734

    JohnD
    Participant

    Do you have a scanner configured in WinFax? When WinFax starts, it will check the TWAIN_32 folder for scanner information and this, in addition to some Anti-Virus software can cause this server busy message.

    #8735

    jfreeman
    Member

    No, there are no scanners or scanner software installed. The client is a basic desktop similar but not identical to other clients in the office, has similar software including symantec antivirus corporate edition. The only difference is that it is currently the only client with SP2 and not SP3. The best observation I have is that the problem is intermittent and when Server Busy appears shortly after bootup, a check of task manager shows DoScan running however all of the other clients in the office have the same antivirus software and this problem has never occurred on them. A laptop currently used as the fax host works fine. Is this problem related to Winfax or is it related to the Trendnet TFM 560x modem I installed on the client? I’m already having difficulty with the modem (I chose it as an external serial cable modem) and have not been able to get it to work properly with Winfax. It properly received one fax but now when a fax comes in, Winfax shows “Setting Speaker” then drops the call followed by multiple short attempts to receive again. The modem does not pick up. I tried changing the initialization string as recommended in one of your other posts without any luck. I emailed Trendnet as there is a problem attempting to download the most up to date driver from their website but should I just settle on finding another modem and if so which do you recommend?

    #8736

    JohnD
    Participant

    I’ve not come across a modem that caused the server busy message. you may have two different problems, one way to test this would be to uninstall the modem from Windows XP and then test WinFax without any modem configured. The problems wih the modem itself could be setup, or driver related.

    Also check WinFax Setup to see if a “Scanner” option is available, or a “Scan & Send or Scan & File” menu options are listed under the Send menu. This indicates that WinFax has detected a scanner, even if scanner hardware is not present. All-In-One Printers, Photo software and some other devices (IPod Touch/IPhone for example) can be detected as twain compatible devices.

    The two different models of Trendnet drivers are available from our downloads area here;
    http://www.getfaxing.com/downloads/winfax/index.php

    You can try installing the appropriate drivers or the version you have, then reconfigure WinFax for the modem again. If this modem supports “Class 2”, you may want to try configuring this in WinFax Setup, Modems & Communications Devices options. Also set the auto-answer to 2 or more rings (do not set to 1).

    Almost all external modems work well, but I am not familiar with this specific Trendnet model. If you must use an external, the most common are U.S. Robotics models.

    #8737

    jfreeman
    Member

    Winfax send menu does not have “Scan and Send” as do a couple of my other clients with scanning software installed. Uninstalling the modem did not help as you suspected. Server Busy only appears after a reboot and disappears if I click anywhere on the desktop. I do not have to click “Switch To” or “Retry”. There are no entries in Event Viewer when the message appears. If I remove Winfax from the start up folder and reboot the client, the Server Busy does not appear even after starting Winfax manually. Is there any other way to figure out which program is interfering with Winfax? What is the disadvantage of ignoring the Server Busy message? I would prefer to have Winfax in the start up folder. Should I try uninstalling/re-installing winfax or install SP3 to correct the problem?

    I had the modem configured to answer on the 1st ring so perhaps that was the problem I was experiencing with receiving faxes. I will try this again after resolving the Server Busy issue.

    Thank you.

    #8738

    JohnD
    Participant

    to automatically start WinFax at bootup, you should have “wfxctl32.exe” in your startup group, not “faxmng32.exe” or other WinFax programs.

    This error is more of annoyance, it will not cause a problem in the operation of WinFax.

    It appears that when your system is starting, something at the OS level has not yet initialized when WinFax attempts to load. This is likely why when you remove WinFax from the startup and start it up manually, you see no Server Busy message. This may be something as simple as the order of the programs that are loaded on this machine. There is an informative post regarding the order of which programs get loaded here: http://www.pcreview.co.uk/forums/thread-2200976.php
    According to this post, a scheduled task is the last to start. So, you might want to try adding “wfxctl32.exe’ (Controller) to start when the computer starts as a scheduled task. (Control Panel, Scheduled Tasks) instead of adding it to your Startup folder.

    Do you have the WinFax Service loading? Services load prior to any startup programs, so if you don’t have the WinFax Service , maybe try loading it first. If you do have the service loading, then try disabling it. You can check this in WinFax Tools — in the fax process window, if you see “wfxsvc.exe” in the list, then the service is active.
    Click WinFax Service options button, and try to Disable or Enable the service to see if this makes any difference .

    #8739

    jfreeman
    Member

    So far all has been working well with adding Winfax as a scheduled task to run when the computer starts. Thank you for your help.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.