Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  JohnNadeau 12 years, 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3464

    Anonymous
    Member

    Hi,

    I run Winfax Pro 9.02 on XP SP2 and trying to connect one client to a host. The two PCs are connected via a simple router.

    I set up the host as such. When try to set the client it runs the ping test, writes that “computer station found” but shows no ping (0ms) and then the massage that access is denied and that I should check if this is the correct host name.

    I run Zone Alarm on both PCs. Made the controller and the ping applications allowed on both PCs.

    I tried a few other things I found on support sites but so far no joy!

    Please help me!!

    🙂

    #6851

    admin
    Keymaster

    You need to follow the steps in this document, ignoring the 10.04 update option. (since that does not apply to WinFax PRO 9.0x)

    http://service1.symantec.com/SUPPORT….1425704

    Also, in Zone Alarm within PROGRAM CONTROL:
    FAXMNG32.EXE should be set (checkmark) TRUSTED Access.
    WFXCTL32.EXE should be set (checkmark) under TRUSTED and INTERNET access for both ACCESS and SERVER.

    Edited By Moderator on 1173310811

    #6852

    Anonymous
    Member

    Dear Administrator,

    Thank you for your reply.

    I have added the winfax components you specified in Zone Alarm on both machines.

    As to the instructions on the Symantec link you added, I would like to know if by following these steps I am not jeopardizing the security of my PCs and network etc. It seems that I would be removing important defenses included in the XP SP2. Is that something to worry about?

    Also, as I am running Zone Alarm my XP firewall cannot be used. What should I do with respect to steps no. 1-3 in the link?

    Thanks again for your kind assistance.

    #6853

    JohnNadeau
    Member

    Please check out my post “Possible Fix for Connecting to Host” and let us know if it helps!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.