Fax Software

Community Forums

This topic contains 2 replies, has 0 voices, and was last updated by  JohnD 11 years, 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2951

    Anonymous

    Had to reinstall Pro10.02 because of driver & Windows Installer issues on XP Pro stand alone machine. Couldn’t get past Fax# line so I skipped it and finished install. I tried to enter it from the program but same thing happens.

    For some reason my Add/Remove Programs went missing from my Control Panel so I used the Uninstall Shield.exe from the files list and I think it didn’t do a complete uninstall but I tried to install again and it went through except for this.

    Thank you for helping, Paul True

    #5323

    Anonymous

    OK. Never mind. 😀 I noticed the post just below me that sounded similiar and checked it out and downloaded the Winfaxtools, I think it was, and I’m good to go, as it were. This after perusing all the post titles before I posted. :blush:

    This is an impressive forum. I’ve been rehabilitating my computor all day, (after calling my computor guy who advised me to buy a new one), and have managed to get it righted and running smooth thanks completely to people like you who are willing to share your talent…Heartening. Thank you.

    #5324

    JohnD
    Participant

    Thanks for the feedback , glad that helped you out

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.