Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  mp04279 12 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3482

    aetherin
    Member

    ok, I’m back to square 1. I’ve installed WinFax 10.03 on 2 computers. both are running XP sp2; one home, the other pro. computer 1, running home, is configued as a fax sharing server.

    when i try to configure computer 2 as a fax sharing client, i browse to the server, but when i click ok, it tries to connect to the server and can’t. in the status box it says “workstation found”, but still doesn’t connect.

    i found this:
    tech article

    is this what i need to do? by the way, neither computer is running the windows firewall, both are running McAfee personnel firewall, but dropping it doesn’t change the behavior.

    i briefly looked at 10.04. according to my interpretation, i am running a mixed network (2 XP and 2 98), even though WinFax is only running on the XP boxes.

    any words of wisdom?

    #6935

    Anonymous
    Member

    Yes, you have to perform the steps outlined in the section “Reconfiguring Windows XP security settings” of that document you listed.

    #6936

    mp04279
    Member

    Hey there! I’m having similar problems (except all my pc’s are running WinXP sp2). I am able to ping to the workstation I set up as the WinFax Server (host) using either WinFax or the IP address. I can even map a drive to the shared program filesWinFax directory from ANY of the other client workstations. But when I try to connect… I get the following:

    WINFAX PRO FAX SHARING CLIENT: WinFax Pro is unable to connect to the WinFax Pro Host station called WINFAX. Make sure an account has been created for you on the host station (using the same name/password used to login on your client station).

    I created the same user ID’s and passwords on the HOST that the users use to access the SmallBusinessServer. I started out giving them PowerUser access and then Administrator access rights on the HOST pc. Still doesn’t work.

    Once I logon to the client workstation, launch WinFax Pro Message Manager to try and reconfigure the naming convention for the HOST (either using the host name or IP Address), I get the following error:

    Setup cannot connect to WinFax PRO on winfax (Reason: Access is denied). Check that this is the correct host name.

    Any suggestions? By the way…. I’ve already updated both the host and clients to 10.04. I’m stumped…….

    Thanks!

    Micheline
    9{[email protected]}9

    #6937

    mp04279
    Member

    Forgot to mention….. I’ve also done the steps recommended in “Reconfiguring Windows XP security settings”.

    Micheline

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.