Fax Software

Community Forums

This topic contains 3 replies, has 0 voices, and was last updated by  Anonymous 17 years, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3425

    mxfan
    Member

    I can’t receive some faxes. The error always read “header image spoiled. ” Does anyone has the same problem or knows how to fix the problem? Any suggestions is greatly appreciated!

    #6725

    Anonymous
    Member

    Hi Mxfan,
    What version of WinFax are you using, and what type of fax modem do you have installed?

    Here are some suggestions you can try that should help:

    Disable special fax options

    NOTE: The ECM option applies to Class 1 modems only.

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Modems and Communications Devices.
    Select the modem and then click Properties.
    Click the Fax tab.
    Uncheck ECM for Sending or ECM for Receiving, depending on the problem you have.
    Click OK, and then click Close.
    Try to send or receive a fax.
    If problems persist, uncheck 2D Compression, then test again.
    Click OK.
    Lower the maximum transmission speed

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Modems and Communications Devices.
    Select the modem and then click Properties.
    Click the Fax tab.
    Set the Maximum Transmission Speed to 9600 bps and test. If problems persist, then try 4800, then 2400.
    Click OK, and then click Close.
    Disable FIFO buffers

    NOTE:This procedure only applies to External, non-PCMCIA modems running under Windows 95 or 98 only.

    Click Start, point to Settings, and then click Control Panel. The Control Panel window appears.
    Double-click Modems. The Modems Properties dialog box appears.
    Select the modem, and then click Properties.
    Verify that the Maximum speed is no higher than 57,600.
    Click the Connection tab.
    Click Port Settings.
    Uncheck Use FIFO Buffers and click OK.
    Class 2/2.0 Fax Modems

    This issue has been corrected in the WinFax PRO 9.02 and TalkWorks PRO 2.02 update. You can download and install the update by running LiveUpdate from the Help menu in Message Manager.

    After installing the latest update, reconfigure the modem:
    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Modems and Communications Devices.
    Select the modem you want to reconfigure.
    Press Shift and click Properties. The following message appears: “Your modem has not been configured to work with WinFax, do you want to run the WinFax modem configuration wizard now?”
    Click Yes, then click Next. Follow the prompts through the Modem Configuration Wizard.
    Click Finish.
    Click OK, and then click Close.
    WinModems

    If you are using a WinModem, make sure that you have installed the latest software drivers. If you are uncertain, contact the modem hardware vendor for assistance.
    Sharing the fax modem line with a fax machine

    Remove the other device from the line. If WinFax PRO/TalkWorks PRO works correctly, the other device cannot be used on the same line. WinFax PRO/TalkWorks PRO must be on a telephone line free of interference from other devices.

    NOTE: Make sure that Automatic Receive is set to a minimum of 2 rings.

    if you need to view, and/or print the received faxes that will not open properly, you can try this:

    Title: ‘Error: “Image contains invalid data” when viewing or forwarding a fax’

    http://service1.symantec.com/SUPPORT/faxprod.nsf/a74513c210251d318525688d004c147a/29bf9502f8598b27882566dc007e7a55?OpenDocument

    #6726

    mxfan
    Member

    Hi Moderator,

    after much testing, I found the problem to be caused by interference from a fax machine which shares the same line as the modem. After switching the fax machine to manual receive, the problem has since disappeared. Thanks for your suggestions!

    #6727

    Anonymous
    Member

    Good to hear you resolved the problem!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.