Fax Software

Community Forums

This topic contains 15 replies, has 0 voices, and was last updated by  JohnNadeau 12 years, 3 months ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #3543

    poulcar
    Member

    Winfax was working perfectly until I uninstalled some unwanted programs from my computer. After that, it came up with a message that cannot connect to host access denied. Check that this is the correct host name.

    I am running XP SP2 w/ WinFAX Pro 10.04. The host is running Windows 2000 Pro SP4 w/ WinFAX Pro 10. This configuration has been working for two years. I have tried uninstalling, reinstalling and even checking another XP machine for any setting changes with mine. I am at a loss. I really need to get this fixed.

    #7194

    JohnD
    Participant

    do you have any software that may be blocking ports, such as a firewall or Norton Anti-Virus Worm Protection?

    #7195

    poulcar
    Member

    The only firewall is XP’s firewall. Since this is a business, the only virus protection is Norton Corporate Edition v7.6. (Don’t ask)

    #7196

    JohnD
    Participant

    Couple of items to check-
    the versions of software should be identical on the host and client(s).
    So if your using 10.0 on the Host, then only version 10.0 should be installed on the client(s).
    Note that you can only upgrade a 10.03 version to 10.04,

    Any firewall software should have the WinFax PRO file
    “wfxctl32.exe” properly added so it is not blocked.

    Norton AntiVirus should have Worm Protection disabled, or should have “wfxctl32.exe” in the exception list.

    #7197

    poulcar
    Member

    Everything is fine. The versions on the host and client are the same. The version of Norton that we have does not have worm protection that I can see that can be configured at the client level. Also, my firewall has “wfxctl32.exe” in the exception list.

    Like I said, this configuration worked fine for 2yrs until last week when I uninstalled a couple of programs that I had no use for.

    And I don’t know what happened. And no, I don’t remember the programs that were uninstalled.

    #7198

    JohnD
    Participant

    Have you tried checking if another WinFax PRO fax sharing client can connect to the host properly?
    this will rule out problems with the Host installation.

    also make sure you can ping the host’s IP and computer name from your workstation. Are they both on the same sub-net, for example, host=192.168.0.1, client=192.168.0.25

    Did you recently install IE7 on your Windows XP SP2 machine? Check the topic regarding “Hangs or shuts down when entering Phone numbers, IP addresses etc.” in the WinFax PRO Software forum.

    Edited By JohnD on 1170196811

    #7199

    poulcar
    Member

    Other clients can connect without any problems. I even set up another host and could not connect to that one.

    IE7 was installed on this machine when it was first released. I am now wondering if I need to reinstall IE7. What do you think?

    #7200

    JohnD
    Participant

    ok, so that confirms the problem is with this one Windows XP (SP2?) client only.

    If you had(or still have) IE 7 on this machine, you need to perform these steps:


    SOLUTION:

    1. In CONTROL PANEL, Click on REGIONAL AND LANGUAGE OPTIONS

    2. Click on the LANGUAGES Tab.

    3. Under "TEXT SERVICES AND INPUT LANGUAGES" Click on the DETAILS button.

    4. Click the ADVANCED Tab.

    5. Under System Configuration, enable the option "Turn off advanced text services" (Put the CHECK mark in this box.)

    6. Click OK.

    7. Restart the computer and then try WinFax PRO / TalkWorks PRO again.  Number entry should now work in WinFax.

    8. Now go back to the control panel following the steps above and undo step 5, un-check the option "Turn off advanced text services."

    Note

    • To open Regional and Language Options, click Start, click Control Panel, click Date, Time, Language, and Regional Options, and then click Regional and Language Options.

    • Use this procedure to turn off handwriting recognition, speech recognition, and some accessibility features temporarily. These services can affect performance, and if you are not using them with your current program, you can turn them off temporarily.

    • If you are not using a text service at all, you should remove it.  

    • Turning off text services does not affect multiple languages or keyboards that you have added under Installed services on the Text Services and Input Languages dialog box.

    Edited By JohnD on 1170212762

    #7201

    poulcar
    Member

    I want to say I’m sorry but the above solution still does not work. I still receive the error about the host name.

    #7202

    Anonymous
    Member

    @poulcar wrote:

    I want to say I’m sorry but the above solution still does not work. I still receive the error about the host name.

    try running “wtnsetup.exe” from the WinFax directory. This will reconfigure WinFax PRO.

    #7203

    poulcar
    Member

    Okay.

    Three weeks ago, I had Winfax Pro working perfectly. My system is Windows XP SP2 w/ IE7. My host is W2K w/ SP4.

    This configuration has worked for at least three years. At that time, I uninstalled some programs that I no longer wanted or needed. When I went to start Winfax, I received an error message about not being able to connect to the host. I received the error message to check that this is the correct host name. I have tried uninstalling Winfax and then reinstalling. I did the same thing with the host machine.

    But no luck. To verify that I didn’t do anything stupid, I installed Winfax on another XP machine and it works beautifully. I really need to get this fixed because I work in our accounts payable dept and I have faxing invoices and other documents for years this way. Now, I have to print them out and go the fax machine.

    So, someone PLEASE HELP!!!!

    P.S. I have tried all the fixes that was suggested for IE7. That did not work at all.

    #7204

    Anonymous
    Member

    sometimes uninstalling programs will remove critical system files (bad uninstalls) . Its happened to me when you accidently say “Yes” to delete a file that the program says isn’t used by any other program.

    not sure if you tried running wtnsetup.exe again, as I recommended in a previous post.

    #7205

    poulcar
    Member

    I have tried running “wtnsetup.exe” from the WinFax directory. I have tried the IE7 fix again.

    I am still getting the same message no matter what I try. I tried removing IE7 and installing Winfax. I don’t know what else to do.

    #7206

    JohnD
    Participant

    Ok, I would try these steps on the client machine only. The Windows XP SP2 machine you are having problems with.

    Section 1: To ensure that the Windows Firewall is enabled
    At the host computer, log on as a user with Administrative privileges.
    From the Start menu, click Settings > Control Panel.
    If using the Classic View, double-click Windows Firewall. Otherwise, click Security Center and then, in the "Manage security settings for:" section, click Windows Firewall.
    Select On (recommended).

    Section 2: To add the WinFax Controller program to the Windows Firewall Exceptions list.

    On the Exceptions tab, click Add Program.

    Select Controller. The "Path:" box displays a path that ends in Wfxctl32.exe.

    If the host and client are on the same network (subnet), click Change scope and select My network (subnet) only.

    Click OK, and then click OK again.

    In the Programs and Services list, ensure that the box next to Controller is selected.

    Click OK, and close the Windows Control Panel.

    Section 3: To enable Remote Administration traffic through the Firewall by enabling RPC and DCOM

    From the Start menu,
    select All Programs > Accessories > Command Prompt.

    Type netsh
    Type firewall

    If the host and client are on the same subnet, type:

    set service REMOTEADMIN ENABLE SUBNET

    otherwise, type:

    set service REMOTEADMIN ENABLE ALL

    Type show service
    and verify that Remote Administration is enabled.
    Type exit and then type exit again.

    Section 4: To enable machine wide, remote access to COM for Anonymous Logon users

    From the Start menu, click Settings > Control Panel.
    If using the Classic View, double-click Administrative Tools. Otherwise, click Performance and Maintenance, and then double-click Administrative Tools.

    Double-click Component Services.

    From the Console Root,
    open Component Services > Computers > My Computer.

    If you see a Security Alert dialog box, click Unblock.
    Right-click My Computer, and click Properties.

    In the My Computer Properties dialog box, on the COM Security tab, in the Access Permissions group, click Edit Limits.

    In the Access Permission dialog box, choose ANONYMOUS LOGON, and select Allow on the Remote Access entry.

    Click OK, and then click OK again.

    Close the Component Services window and the Administrative Tools window.

    once you are done all these 4 steps, reboot the Windows XP SP2 machine and see if it connects to the Host machine.

    Edited By JohnD on 1172630146

    #7207

    poulcar
    Member

    I followed each step exactly. After rebooting, I still get the same error of access is denied. 🙁

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.