Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  JohnD 11 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2937

    allenstech
    Member

    I’m using Winfax 10.0.4 on Windows XP sp2.
    I have two internal U.S. Robotics V.92 PCI Faxmodems.
    I can only have one of them in auto receive mode at a time. When I try to turn on the second one. I get an error message that says TAPI modem is not accessible. Modem may be in use. If I look at the modems through the Windows control panel, they look fine. #1 is on COM3 and #2 is on COM4. I did the diagnostics on them and #1 came back with
    ATQ0V1E0 – OK
    AT+GMM – +GMM: U.S. Robotics V.92 PCI Faxmodem
    AT+FCLASS=? – 0,1
    AT#CLS=? – COMMAND NOT SUPPORTED
    AT+GCI? – +GCI: B5
    AT+GCI=? – +GCI: (07,16,20,25,73,87,B5,B7)
    ATI1 – 255
    ATI2 – OK
    ATI3 – U.S. Robotics V.92 PCI Faxmodem 7.02.00.01
    ATI4 – U.S. Robotics V.92 PCI Faxmodem Settings…
    E0 L1 M1 Q0 T V1 X4 Y0 &A0 &B1 &C1 &D2 &G0 &H0 &I0 &K1 &M4 &P0 &R1 &T0 &Y0
    S00:000 S01:000 S02:043 S03:013 S04:010 S05:008 S06:002 S07:050 S08:002
    S10:014 S12:050 S16:000 S18:000 S27:073 S29:070 S32:000
    LAST DIALED #:
    ATI5 – U.S. Robotics V.92 PCI Faxmodem Settings…
    Template Y0:
    E1 L1 M1 Q0 T V1 X4 Y0 &A0 &B1 &C1 &D2 &G0 &H0 &I0 &K1 &M4 &P0 &R1 &T0 &Y0
    S00:000 S02:043 S06:002 S07:050 S08:002 S10:014 S12:050 S18:000 S27:073
    S28:000 S29:070 S32:000
    Template Y1:
    E1 L1 M1 Q0 T V1 X4 Y0 &A0 &B1 &C1 &D2 &G0 &H0 &I0 &K1 &M4 &P0 &R1 &T0 &Y0
    S00:000 S02:043 S06:002 S07:050 S08:002 S10:014 S12:050 S18:000 S27:073
    S28:000 S29:070 S32:000
    STORED PHONE #0:
    #1:
    #2:
    #3:
    ATI6 – U.S. Robotics V.92 PCI Faxmodem Link Diagnostics…
    TERMINATION REASON……….Undefined
    LAST TX rate…………….0
    FIRST TX rate……………0
    LAST RX rate…………….0
    FIRST RX rate……………0
    PROTOCOL………………..None
    COMPRESSION……………..None
    RxLEVEL…………………0
    EQM Sum…………………0
    RBS Pattern……………..0
    Local Reneg Count………..0
    Remote Reneg Count……….0
    Digital Loss…………….0
    Local Rtrn Count…………0
    Remote Rtrn Count………..0
    ATI7 – U.S. Robotics V.92 PCI Faxmodem Configuration Profile…
    Product Type USA FCC D/F
    Product ID 5660
    Data Options V.32bis,V.34+,V.80,V.90,V.92
    Fax Options Class 1
    Line Options CallWaiting
    Code Date 06/23/2004
    Code Rev 7.02.00.01

    Modem #2 came back with:
    ATQ0V1E0 – OK
    AT+GMM – +GMM: U.S. Robotics V.92 PCI Faxmodem
    AT+FCLASS=? – 0,1
    AT#CLS=? – COMMAND NOT SUPPORTED
    AT+GCI? – +GCI: B5
    AT+GCI=? – +GCI: (07,16,20,25,73,87,B5,B7)
    ATI1 – 255
    ATI2 – OK
    ATI3 – U.S. Robotics V.92 PCI Faxmodem 7.02.00.01
    ATI4 – U.S. Robotics V.92 PCI Faxmodem Settings…
    E0 L1 M1 Q0 T V1 X4 Y0 &A0 &B1 &C1 &D2 &G0 &H0 &I0 &K1 &M4 &P0 &R1 &T0 &Y0
    S00:000 S01:000 S02:043 S03:013 S04:010 S05:008 S06:002 S07:050 S08:002
    S10:014 S12:050 S16:000 S18:000 S27:073 S29:070 S32:000
    LAST DIALED #:
    ATI5 – U.S. Robotics V.92 PCI Faxmodem Settings…
    Template Y0:
    E1 L1 M1 Q0 T V1 X4 Y0 &A0 &B1 &C1 &D2 &G0 &H0 &I0 &K1 &M4 &P0 &R1 &T0 &Y0
    S00:000 S02:043 S06:002 S07:050 S08:002 S10:014 S12:050 S18:000 S27:073
    S28:000 S29:070 S32:000
    Template Y1:
    E1 L1 M1 Q0 T V1 X4 Y0 &A0 &B1 &C1 &D2 &G0 &H0 &I0 &K1 &M4 &P0 &R1 &T0 &Y0
    S00:000 S02:043 S06:002 S07:050 S08:002 S10:014 S12:050 S18:000 S27:073
    S28:000 S29:070 S32:000
    STORED PHONE #0:
    #1:
    #2:
    #3:
    ATI6 – U.S. Robotics V.92 PCI Faxmodem Link Diagnostics…
    TERMINATION REASON……….Undefined
    LAST TX rate…………….0
    FIRST TX rate……………0
    LAST RX rate…………….0
    FIRST RX rate……………0
    PROTOCOL………………..None
    COMPRESSION……………..None
    RxLEVEL…………………0
    EQM Sum…………………0
    RBS Pattern……………..0
    Local Reneg Count………..0
    Remote Reneg Count……….0
    Digital Loss…………….0
    Local Rtrn Count…………0
    Remote Rtrn Count………..0
    ATI7 – U.S. Robotics V.92 PCI Faxmodem Configuration Profile…
    Product Type USA FCC D/F
    Product ID 5660
    Data Options V.32bis,V.34+,V.80,V.90,V.92
    Fax Options Class 1
    Line Options CallWaiting
    Code Date 06/23/2004
    Code Rev 7.02.00.01

    They are identical modems and it seems like WinFax can’t tell them apart. Is there some init code or something that I can do so they appear as two separate modems to WinFax?

    Thanks!

    #5237

    allenstech
    Member

    I’m also experiencing the same problem as listed in this post.
    http://www.getfaxing.com/cgi-bin….#entry4

    #5238

    allenstech
    Member

    In thinking through the steps that I took last night to solve this issue, I thought I would add some more information to what I posted.

    It may be important to know that we were running 10.0 and I found and downloaded the patch for 10.4 which states that it should be applied to 10.3. I did not go from 10.3 to 10.4. Just straight to 10.4. It seemed to work okay except now i have the problem listed above with losing the windows focus every 10 to 15 seconds.

    #5239

    admin
    Keymaster

    you do not want to run 10.04. it will cause problems overtop a 10.0/10.02 installation. It can only be installed over a 10.03 install (unfortunately, the patch doesn’t block the install from older versions)

    as for your original problem, winfax will have problems with duplicate modems. One of the needs to be a different model.

    #5240

    JohnD
    Participant

    Please read the following setup if you must use two identical modems in Windows:

    You must have both modems installed in Windows.
    Set up and configure modems in Program Setup

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Modems and Communications Devices. The Modem and Communications Devices Properties dialog appears.
    Select the modem you want to reconfigure.
    Hold down the Shift key and click Properties. You see the following message: “Your modem has not been configured to work with WinFax, do you want to run the WinFax modem configuration wizard now?”
    Click Yes, and click Next. The modem will be queried.
    Once the results are complete, hold down the Shift key and click Next.
    Select the modem from the list of modems and click Next.
    Click Finish.
    Repeat this process for the second modem.
    Make sure both modems have a check mark in Active, click Apply, click OK, and click Close.

    NOTE: If the modems are identical, then one modem must be installed with a different driver such as a Windows Standard modem.
    Configure both modems for sending faxes

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Send.
    Click the Advanced tab.
    NOTE: You will only have an Advanced tab if you have two modems configured and marked as Active.
    Check each device that you want to be able to send on.
    Click Apply, click OK and click Close.

    Configure both modems for receiving faxes

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Receive.
    Click the Advanced tab.
    In the pull-down menu that says “When answering on:”, select a modem, and click the “Automatically answer incoming calls” checkbox.
    In the pull-down menu that says “When answering on:” select the second modem and click the “Automatically answer incoming calls” checkbox.
    Click Apply, click OK and click Close.

    Selecting a specific modem when sending faxes

    In the WinFax PRO/TalkWorks PRO Send screen, select a recipient in the Recipient list, and click the Delivery Options button.
    NOTE: In WinFax PRO 10, click Schedule, instead of Delivery Options.
    In the pull-down menu that says “Send by:”, select the modem that you want to use for sending this event.
    If you want to use both modems to send a group of faxes, then by default it should be set to “First available.”
    Click OK, then send the fax.

    If you continue to experience problems configuring two modems, try the following suggestions:
    Set one modem to COM port and the other to TAPI

    In the WinFax PRO or TalkWorks PRO Program Setup, double-click Modems and Communications Devices.
    Select one modem, and then click Properties.
    On the general tab, change the Communications port to TAPI.
    Click OK.
    Select the second modem, and then click Properties.
    On the General tab, change the Communications port to the COM port the modem is actually installed on.
    Click OK, click OK again, and then click Close.

    NOTE: If you don’t know what COM port your modem is on:
    Click Start, point top Settings, and then click Control Panel.
    Double-click Modems.
    Click the Diagnostics tab. Windows displays the port on which the modems are installed.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.