Fax Software

Community Forums

This topic contains 6 replies, has 0 voices, and was last updated by  admin 11 years, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3868

    Daniel T
    Member

    Dear all,

    I hope someone can help me with this because fiddling around with all the settings has gotten me nowhere. Please excuse the lengthiness of the post, I want to be very clear on what I have been doing so far, and what I want to accomplish:

    I have my desktop computer from which I send faxes. I send them out using one of my phone lines which is VOIP and therefore I don’t incur any costs. I use a locally attached modem.

    I also have Winfax installed on one of my servers. That one is ONLY used to receive. This is because I have a dedicated land-line which is available for my home security system. However, since I only pay for the most basic service – dial tone and nothing else, I don’t want to incur any calling charges for outgoing faxes on a regular basis. Incoming calls are free, so it is very convenient for me to have this as my dedicated incoming fax number. My main lines are for voice, so having faxes come in is not convenient. It’s fine to send out on them.

    Anyway, you get the general layout of things. However my problem has become one of knowing when I get a fax. I don’t want automatic print, that’s just annoying to me when I get spam faxes (which by the way, I go to the lengthy process of reporting them, because it is illegal and they are fined by the FCC). But I’m rambling.

    I recently didn’t know a fax was received since I was so busy with things, and it delayed a job of mine which irritated me, so I decided to setup some system. Email notification is worthless because I cannot, nor ever have been able to, get Winfax to login to an email server. However, what I did is as follows: I updated the version on my server to 10.04, so it matches my desktop. Then I setup fax host on the server, and added fax client on my desktop. This is so I will get the “received fax” message whenever one comes in.

    Wonderful – except that when I try to send out a fax now from my desktop, it is trying to send via the shared host… I don’t want that. In fact, the host didn’t seem to have even started trying to send it, which is weird but fine because I didn’t want it to. I want to continue sending faxes via local modem as before from my desktop. There does not seem to be anywhere to instruct Winfax that outgoing is always the modem and incoming is always the share client. It does actually have in the “Automatic receive on” context menu – there’s actually listed both the modem and the share host, and the share host is selected, which is perfect. Now I want to accomplish the reverse – that it should always use the modem to send when a send is submitted.

    Can someone describe the procedure to get this to happen? Am I missing something obvious or is this tricky or impossible?

    Please help!

    Thank you and bless you if you can provide the solution for me.

    #8291

    JohnD
    Participant

    In the send dialog box, there is an option to choose which device (modem) you are going to use. By default, the option is “First Available”, which in your case, will be the Fax Sharing Host. This is where the send will go all the time, unless you change it.

    When you send the fax, you click on the schedule button, and you can select the device you want to use. (Your fax modem). That fax will then go directly to the modem for sending, not the Fax Sharing Host. You can also use the “Send By” menu option to select the device to use.

    Unfortunately, this setting doesn’t stick, and you have to do this each time you want to send a fax (or group of faxes) (because First Available will be set to default, and that is always the Fax Sharing Host)

    This is something that was overlooked, because you can configure specific devices for receiving, but you can’t for sending faxes.

    I haven’t looked at if its possible, but there might be a way to reverse it so the Fax Modem is your first device.

    #8292

    Daniel T
    Member

    Thanks for the info.
    I’m going to do some digging to see if I can find a way to hack it or trick it into thinking the first available is the modem, or to stick the modem in place of “first available” and make it stay there.

    #8293

    JohnD
    Participant

    @Daniel T wrote:

    Thanks for the info.
    I’m going to do some digging to see if I can find a way to hack it or trick it into thinking the first available is the modem, or to stick the modem in place of “first available” and make it stay there.

    Well, what I said in my previous post was almost all true. There IS a way to do this.

    You need to create a new location.

    Call it “Fax Modem Only Sending” or something similiar.
    then uncheck the Fax sharing as an active device.

    To use the fax sharing , you have to switch locations. Not exactly what you want, but might help.

    Edited By JohnD on 1192819082

    #8294

    Daniel T
    Member

    Hmmm… Actually I just tried to do what you suggested.
    There is no “send via” or anything like that, nor is there a schedule option.
    The way I’m sending the fax is by using the print dialog box from a program, select the winfax printer, and the send panel comes up with preview, cover page options, phone books, etc.
    I cannot find anything in any part of that page or menus to change the device.

    #8295

    Daniel T
    Member

    Ah, ok I see the schedule button comes up once a recipient is entered.

    I think I could probably hack wherever the system pulls the list from. I’ll let you know what I end up accomplishing, if anything.

    #8296

    admin
    Keymaster

    @Daniel T wrote:

    Ah, ok I see the schedule button comes up once a recipient is entered.

    I think I could probably hack wherever the system pulls the list from. I’ll let you know what I end up accomplishing, if anything.

    With dual local modems installed, you can select which modems are used for sending but the problem is that Fax Host Sharing isn’t considered a local modem.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.