Fax Software

Community Forums

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3813
    Whizzkey
    Member

    Using WinFax PRO 10.0, Windows 2000 and a US Robotics V.92 modem, I am unable to complete about 30 to 40 percent of my multiple page outgoing faxes. In these cases, the cover page is sent but then the program says “unable to acknowledge receipt” (or words to that effect) and fails to sent the rest of the pages. The receiving fax actually gets the first page but no succeeding pages. All these calls are long distance and most are to multiple receivers. Is there an answer to this or is it just a quirk with WinFax?

    #8055
    admin
    Keymaster

    what are the current settings of the modem in WinFax?

    #8056
    Whizzkey
    Member

    Current settings are:
    Transmission speed max – as fast as possible, min – send at any rate.
    Options selected – High Speed Compression (2D)
    Initialization string sequence:
    1. AT&F&D2&C1&H1S7=55
    2. ATS36=0
    Flow control: AT&H1
    Use hardware flow control selected
    Reset: ATZ

    Hope this helps.

    Thanks

    #8057
    admin
    Keymaster

    @Whizzkey wrote:

    Current settings are:
    Transmission speed max – as fast as possible, min – send at any rate.
    Options selected – High Speed Compression (2D)
    Initialization string sequence:
    1. AT&F&D2&C1&H1S7=55
    2. ATS36=0
    Flow control: AT&H1
    Use hardware flow control selected
    Reset: ATZ

    Hope this helps.

    Thanks

    those are the proper settings for US Robotics, you might want to try Class 2.0 if your specific model supports it. Some have had better results with Class 2.0 setting in WinFax PRO with some models of US Robotics (they many many different models, so it is trial and error with this)

    you can also try unchecking the use hardware flow control option, and remove &H1 in Line 1 of the initialization string sequence.

    Sometimes ATS36=0 can cause a problem too, so you can try removing this entirely from line 2, and leave it blank.

    Try one item at a time, and don’t change all the settings at once.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.