Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  arrow 14 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3506

    arrow
    Member

    Hello All,

    Currently using W98se as the host computer with v9.03 installed with no firewalls and current client workstations are NT4.0-sp6 with V9.03 installed on each of them and these 2 system work fine.

    What I’m having problems with is Windows 2000pro sp 4 communicating with the W98 Host machine. I’ve been through all the pinging and setup as the client and it works fine and pings fine until you load up the controller. Then I get the following message on the w2000pro client station.

    “Winfax is unable to connect to the WinFax Host station called 192.168.1.114. Make sure an account has been created for you on the host station (using the same name/password used to login on your client station).”

    Please note I thought it was a password but the host password box is unchecked so it shouldn’t be looking for a password to beging with. But I set it up to look for a password on both machines and still get the same error message.

    Any help is most appreciated. Thanks. Arrow

    #7006

    Anonymous
    Member

    Have you tried removing the Message Sharing device from the Modems and Communications Devices setup (see Program Setup) and then re-add it in with the appropriate IP address?

    #7007

    arrow
    Member

    Yes a few other times and just now. After entering the correct ip address its pings it with 15ms then goes to you successfully completed click finish.

    #7008

    JohnD
    Participant

    Try this on the Win2000 machine:

    Click Start.
    Click Run.
    In the open box, type dcomcnfg and then click OK. The DCOM Configuration Properties dialog appears.
    Click the Default Properties tab and ensure that the “Enable DCOM on this computer” option is selected.
    Click Apply, and then click OK to exit the Configuration Properties dialog.

    “Connect” and “Identity” should be the two options listed in this dialog box.

    Edited By JohnD on Oct. 06 2004 at 16:47

    #7009

    arrow
    Member

    JohnD

    DCOM was set up already as you specified. Any other suggestions because I’m getting the same error message.

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.