Fax Software

Community Forums

  • This topic is empty.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3905
    conklin
    Member

    I am unable to receive faxes. My fax line rings and is picked up after 2 rings. It appears to connect and then I get a message that the call has been cancelled.

    After solving installation problems, I have been able to send a fax.

    My modem is a Conexant D850 56k v.9x DFVc. The port is TAPI.

    I don’t know what additional information you need.

    #8420
    JohnD
    Participant

    Do you have any other fax machine or all-in-one fax printer connected to this same phone line?

    If so, you have a few options:

    1) disconnect the phoneline from the other fax machine / or device, so the fax modem used for WinFax is the only device answering faxes.

    or

    2) on the other fax device, have it only answer as fax only (see your device manual) and after a specific amount of rings that is a greater # of rings already configured for WinFax. (This is useful if you still want to receive faxes on another device when WinFax is turned off)

    #8421
    conklin
    Member

    I didn’t think I had anything competing for the line. When I was working on the send, I had exited the other fax program I had (because I couldn’t get WinFax to work). Therefore, I didn’t think it was causing the receive problem. Well, I was so confident that I would finally have WinFax, that I uninstalled the other program and I was able to receive.

    Thank for your help!

    One other question: Do you have to have WinFax installed if all you want to do is read an .fxm file? Or would the miniview work?

    Thanks again!

    #8422
    admin
    Keymaster

    @conklin wrote:

    One other question: Do you have to have WinFax installed if all you want to do is read an .fxm file? Or would the miniview work?

    you can use the miniviewer on pc’s that don’t have WinFax installed to view all WinFax type fax files (fxm, fxr, fxd, fxs)

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.