Fax Software

Community Forums

This topic contains 5 replies, has 0 voices, and was last updated by  admin 10 years, 11 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3921

    garilou
    Member

    This is my second new problem, and the worst!
    During the night I tried to send an important new Fax.
    The connecting window opened apparently normally, I could hear the dialing process, then everything stayed at the connecting stage.
    I could hear quite clear beeps, and then a never heard grumbling, and after a few seconds the window closed, sometimes with the message “line busy” most of the time without any message. I tried for many hours, thinking the other Fax is very busy. I the morning I called, the person checked everything and proposed to me to try again: same thing.
    Then I did all the things I described in my post about lost phonebooks, I am still not able to connect to any other Fax.
    Should I reinstall the program, and if yes, how can I be sure I will not lose my important documents, since my try of the restore from backup did not work.

    Please someone help! I really need it.

    Thank you in advance

    #8511

    JohnD
    Participant

    The first step is to determine if these faxes are actually dialing out. Send another fax to another location, does it do the same thing? Send one to your cell phone # or to another voice number? does it ring your phone? If not, then there is a possible problem with the fax modem setup. Is it dialing the proper number, including any prefixes, long distance codes etc?

    Depending on the version of WinFax you are using, a reinstall requires a uninstall first. which will LOSE some of your customer settings set in the registry. I don’t recommend reinstall unless it is absolutely necessary.

    #8512

    garilou
    Member

    Although yes, during the many trials that I did, I could hear the dialing process, and had tried to fax to other faxes. But I had not tried to fax to a phone. Now I did just what you suggested, and tried to “fax” my cell phone. This worked just fine: my cell phone (which has a different – long distance – area code then my home phone) received the call.
    Just now, I tried once again my friend’s Fax: same thing as yesterday: many beeps, then the “grumbling”, and then the sending window disappears and try again a few minutes later, as programmed.

    I use Winfax 10.0, and as previously mentioned Windows XP Home.

    Sure I am also somewhat reluctant to reinstalling, since nothing changed in my computer: the problem stayed exactly the same before and after I restore my computer to a previous date, a date when the Fax worked fine.

    In the past years I did not use it very often, and since the phone modem was installed on my computer my husband and I used the same one. But since my husband died last summer, and because I live quite far from a big city, I need it much more now, and most of all, I have saved as attachments so many important papers that are always required: I do not always send them as Faxes, sometimes I just need to print them. But scanning all those again would take me so much time! If ever I could not recover them, it would be a huge task.

    Thanks again so much for your help!

    #8513

    admin
    Keymaster

    That “grumbling” you hear is likely the record voice message (operator) telling you to dial an area code or long distance number. Its possible that your local area code and dialing settings within WinFax have changed.

    I would confirm that your proper dialing codes are entered in the Tools, Program Setup, Dialing & Locations portion of the WinFax PRO setup dialog box.

    #8514

    garilou
    Member

    Hi,
    You wrote: “That “grumbling” you hear is likely the record voice message (operator) telling you to dial an area code or long distance number. Its possible that your local area code and dialing settings within WinFax have changed.
    I followed your advise and went to the ” Tools, Program Setup, Dialing & Locations” and checked.
    I noticed that my area code was there, but not the rest of my phone number. (My Fax and home phone number are the same).
    I thought: “Yep! that must have been the problem!”
    And tried again!
    🙁 Did not work.

    Now I just had the idea of trying not to use the data from any phonebook, but to enter everything manually right when trying to send a new fax… and it worked!!! 😀

    So I guess now, everything comes back to my first post: What is wrong with the phone books all of a sudden?
    Assuming that I do not need two separate folders, one for me and one for my husband, still, the one that did not generate the “disk error”, the default “My phonebook”, does not seem to be working too well either.

    I thank you so much, I guess if you keep helping me we’ll come to it and I shall be soooooo grateful!

    #8515

    admin
    Keymaster

    closed topic.
    discussion moved to another thread.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Unable to send – No contact to called Fax’ is closed to new replies.