Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  JohnD 11 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3076

    maxsungroup
    Member

    Hi,all,

    I installed partially WinFaxPro V10_2 successfully because I have the follwoing problems:

    1. There is no shortcut of winfax either on the desktop or in the program group;
    2. I went to program files and find winfax and configure WTNSETUP, I can enter CSID,but when I click Fax Number, WTNSETUP box disappears automatically.

    The system is Windows XP SP2,I tried to uninstall SP2,but can not find any folder like

    , only some hotfix and updated files in add/remove programs
    .c:windows$NtServicePackUninstall$spuninstspuninst.exe

    I guess this SP2 might be permanent with this Windows XP,it is not my computer,though.
    That was why I don’t know all details.

    Anyone ever saw this “disappear” problem before?

    I appreciate your great help very much.I need to have this issue solved ASAP,because I am going to

    receive a lot of faxes of orders from today due to holiday seasons.

    Thanks a lot.

    Max

    #5748

    maxsungroup
    Member

    anyone knows how to solve this big problem?

    Thanks a lot.

    MAX

    #5749

    JohnD
    Participant

    here is the link to this issue in the Premium Support Forums

    http://www.getfaxing.com/cgi-bin/ib315/ikonboard.cgi?act=ST;f=24;t=7

    #5750

    maxsungroup
    Member

    Hi,JohnD,
    thanks a lot for your information and great help,but I am not allowed to access that forum.
    Could you copy the stuff to this forum?

    Thanks a lot.

    Have a great day!

    MAX

    #5751

    JohnD
    Participant

    If you require urgent assistance I always recommend either using the Live Support service offered here, or subscribing to the Premium Forums.

    SOLUTION FROM THE GetFaxing.com PREMIUM SUPPORT FORUMS:

    1. In CONTROL PANEL, Click on REGIONAL AND LANGUAGE OPTIONS

    2. Click on the LANGUAGES Tab.

    3. Under “TEXT SERVICES AND INPUT LANGUAGES” Click on the DETAILS button.

    4. Click the ADVANCED Tab.

    5. Under System Configuration, enable the option “Turn off advanced text services” (Put the CHECK mark in this box.)

    6. Click OK.

    7. Restart the computer and then try WinFax PRO / TalkWorks PRO again. Number entry should now work in WinFax.

    8. Now go back to the control panel following the steps above and undo step 5, un-check the option “Turn off advanced text services.”

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.