Fax Software

Community Forums

This topic contains 5 replies, has 0 voices, and was last updated by  admin 10 years, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3485

    D_Ramsey
    Member

    3 users have been setup and were working. 1 user got a new pc then could not login to winfax pro; “WinFax PRO is unable to connect to the Host station…. Make sure an account has been created for you on the host…”. I have recreated an account several times for her but always the same error, any help? please.

    #6940

    admin
    Keymaster

    are you using a different operating system for the Host and Client?
    Is it Windows XP ? What services packs?
    What version of WinFax PRO? are they the same for client and host?
    Do you have firewall on client PC?
    If the 3 other clients still work, then problem is with client, not Host. Do not change settings on WinFax Host machine.

    #6941

    D_Ramsey
    Member

    Winfax Pro 10.03 on host and clients.
    XP Pro sp2 on host.
    1 workstation XP Pro sp3 (works fine)
    3 workstations XP Pro sp2 (1 works, other 2 use too, I just setup the 3rd 1 yesterday which gets the same error)
    Firewalls disabled.
    All these systems, with exception of host, have identical programs etc (created from an image) The one with sp3 was updated without my permission but since it works…

    I read where it states adding the workstation (not sure I understand this since it’s not a DC), I have the users added to the host but no go.

    #6942

    admin
    Keymaster

    On the Client PC only, try the following steps:

    Section 4: To enable machine wide, remote access to COM for Anonymous Logon users

    From the Start menu, click Settings > Control Panel.
    If using the Classic View, double-click Administrative Tools. Otherwise, click Performance and Maintenance, and then double-click Administrative Tools.
    Double-click Component Services.
    From the Console Root, open Component Services > Computers > My Computer.
    If you see a Security Alert dialog box, click Unblock.
    Right-click My Computer, and click Properties.
    In the My Computer Properties dialog box, on the COM Security tab, in the Access Permissions group, click Edit Limits.
    In the Access Permission dialog box, choose ANONYMOUS LOGON, and select Allow on the Remote Access entry.
    Click OK, and then click OK again.
    Close the Component Services window and the Administrative Tools window.

    #6943

    D_Ramsey
    Member

    @Moderator wrote:

    On the Client PC only,

    Good call, I thought I had done that already. Apparently in my frustrations I neglected to double check that on the failed clients. Sometimes it just takes someone saying “check it again anyway”.
    Thanks.

    #6944

    admin
    Keymaster

    You’re welcome. Glad that worked out for you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.