Fax Software

Community Forums

This topic contains 11 replies, has 0 voices, and was last updated by  JohnD 9 years, 5 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #2956

    Stevie
    Member

    Because I upgraded to Windows XP Home, I upgraded my WinFax Pro 10 to WinFax Pro 10.03.

    All works fine, but there is one annoyance: When I click “print” in my word processor and specify WinFax, I get this message:

    “WinFax is not active for this User Account. Please start the controller and try again.”

    Then I manually start the controller, and all proceeds normally.

    As in my old WinFax setup, I don’t start the WinFax controller at boot-up. In the old setup, the controller came up automatically whenever I started to send a fax. How do I make it do that in my new set-up?

    #5337

    admin
    Keymaster

    does this happen with all programs when you print to WinFax, or only with the specific Word Processor you are using?

    #5338

    Stevie
    Member

    I tried it with Word Pro, Word, TextPad, and Excel. Same error message every time.

    #5339

    admin
    Keymaster

    make sure compatibility mode is not turned on (not checked) for these applications in the winfax installation folder

    wfxctl32.exe
    faxmng32.exe
    wfxmod32.exe

    To set the compatibility properties for a program :

    1. Right-click the program icon on your desktop or the shortcut on the Start menu for the program you want to run, and then click Properties.

    2. Click the Compatibility tab, and change the compatibility settings for your program.

    Edited By Moderator on 1224559331

    #5340

    Stevie
    Member

    The compatibility settings are not the problem. They all are UNchecked for all three files you list.

    #5341

    admin
    Keymaster

    do you have both wfxsnt40.exe and wfxswtch.exe active in the task lisk before printing to the WinFax PRO printer driver?

    bring up the Task Manager (click here if you are unsure how to do this)
    http://support.microsoft.com/kb/323527
    once the Task Manager is up, click on the Processes Tab.
    Check to see if both “wfxsnt40.exe” and “wfxswtch.exe” are active. If you don’t see both of these programs, then its possible you removed them from your Windows startup, or they were not installed with WinFax PRO.

    #5342

    Stevie
    Member

    These files are among those listed in “Processes”:

    wfxsnt40.exe

    wfxsvc.exe

    wfxswitch.exe

    #5343

    JohnD
    Participant

    I believe this is a problem with 10.02 and 10.03 versions. Previous versions would automatically start the controller if it wasn’t already active,

    Do you have “Fast User Switching” enabled in Windows XP?
    http://support.microsoft.com/kb/279765

    #5344

    Stevie
    Member

    Both “Use the Welcome Screen” and “Use Fast User Switching” are checked.

    #5345

    Stevie
    Member

    Do you suppose upgrading to WinFax PRO 10.04 would solve this problem?

    #5346

    admin
    Keymaster

    No. WinFax PRO 10.04 will not likely correct this problem.

    I reproduced the problem on a Windows XP SP2 PC with WinFax PRO 10.03

    When you click on Help, About Message Manager, then click System Info. What is listed under Operating System?

    #5347

    JohnD
    Participant

    The question is treated as abandoned.

    WinFax Tools – Fix Startup Errors should correct this issue.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.