Fax Software

Community Forums

This topic contains 1 reply, has 0 voices, and was last updated by  admin 11 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3780

    jisbellemtp
    Member

    XP SP2 box with SmartUSB 56 USB modem. When the user creates a fax job, it shows as busy (hourglass icon) in the Outbox and never sends unless manually forced. This has only recently started on this computer and I can’t find a setting that would force that behavior.

    I have reconnected the modem and allowed WinFax to reinitialize the modem on a different COM port, but it is still not working.

    Has anyone dealt with this issue before and what was the fix?

    Thanks in advance.

    #7948

    admin
    Keymaster

    Try the following:
    go to Program Setup, Modems & Communication Devices
    Select the modem.
    Hold the SHIFT key.
    Click PROPERTIES
    Reconfigure the Modem.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.