Fax Software

Community Forums

  • This topic is empty.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #3538
    Anonymous
    Member

    I am using winfax pro 10.04 and was working great in xp sp 2.
    Now have installed Vista buisness and unable to get the client to connect to the host. It is requesting a TCP/IP protocol for the fax sharing, how do I set it up?

    #7167
    JohnD
    Participant

    There is a topic here about the missing TCP/IP error message in WinFax, but it is specific to Windows XP. Might give you some information, but may not apply to Vista.
    http://www.getfaxing.com/cgi-bin….7;t=144
    specifically, the post with the registry keys WinFax PRO looks at to determine if TCP/IP is installed may be of help.

    The first item to check is to run WinFax PRO in compatibility mode in Vista
    http://windowshelp.microsoft.com/Windows/en-US/programs.mspx

    Edited By JohnD on 1170727880

    #7168
    Anonymous
    Member

    I did try the methods suggested and still no change. I just need to figure out a way to get the TCP/IP protocal to allow the winfax share program to connect. I can even ping the fax and it sees it but does not allow me to connect.

    #7169
    Anonymous
    Member

    does it still give you the message that TCP/IP is not installed , and that you need to install it first before Fax Sharing will work?

    Just to confirm, you should have TCP/IP (TCP/IPv4) installed in Vista

    #7170
    Anonymous
    Member

    I have TCP installed, the program states that a protocol must be set up for Win fax pro sharing to work…thanks for your help anyone…

    #7171
    Anonymous
    Member


    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesTcpipParameters]
    "NV Hostname"="P4-2GHZ"
    "DataBasePath"=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,

    #7172
    Anonymous
    Member

    I have still been attempting to get this thing to connect to the host, went through the registry but still nothing message says i need to set a TCP/IP protocol for winfax, still nothing…..HELP

    #7173
    admin
    Keymaster

    did you check to see if winfax will actually print a fax in Windows Vista? I don’t have Vista, but something tells me it ain’t gonna work. Let us know.

    #7174
    admin
    Keymaster

    there are numerous other problems with WinFax PRO and Vista, not sure if it is even worth the trouble to get Winfax to even detect the tcp/ip in Vista. The biggest is the installation of the Kernel Mode WinFax PRO printer driver, Windows Vista does not support the installation of kernel mode printer drivers. Windows Vista only supports the installation of user mode printer drivers.

    tcp/ip is renamed in vista to TCP/IPv4, so that may be the problem with WinFax detecting it.

    its on our list of items to troubleshoot, if we get to it…

    Edited By Moderator on 1187808151

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.