Fax Software

Community Forums

This topic contains 2 replies, has 0 voices, and was last updated by  STEVEZAP 8 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3120

    STEVEZAP
    Member

    We are using SBS 2003 for the office
    (8) computers are hooked to network, (1) is for Winfax only
    All computers are XP 3
    Phone lines are Time Warner

    Winfax computer
    I have three modems (1) internal not used, (1) cell phone dissabled at the moment, (1) external US Robotics V.92 5686 in use

    1. I open tools in Winfax, the message appears “Warning: No active modem selected! “
    2. I open modem screen and tick the US Robotics box
    3. I go to receive, tick automatic receive
    4. I close out program, then go back in and the message appears again, Warning: No active modem selected!

    #5860

    admin
    Keymaster

    Try holding down the SHIFT key, then click PROPERIES for the US ROBOTICS modem. WinFax will report that this modem has not been configured, this will reset the settings and allow you to reconfigure the modem in WinFax.

    Also, make sure the user you are logged in as has Administrator rights.

    #5861

    STEVEZAP
    Member

    Resolved, thanks for the quick solution and fix

    SZ

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.