Fax Software

Community Forums

This topic contains 4 replies, has 0 voices, and was last updated by  JohnD 16 years, 6 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2773

    neil
    Member

    I am using styles with WordXP and WfaxPro 10.02 and the wfaxmacro (not Symantec’s) but I am getting my country code added to anything entered under the Wfaxnum style.
    I have “dial as entered” set. Why does Wfaxmacro add this to the number to dial?
    Neil

    #4765

    neil
    Member

    The further I go – the deeper I get…
    I fixed WfaxPro to “dial as entered” – now the wfaxmacro adds “+y” to the number it finds in the wfaxnum line…
    (actually the “y” has two dots – umlaut – over it)

    Curiouser and curiouser –
    Anyone help me out here?
    Neil

    I’d like to be able to send a fax from my machine!

    #4766

    neil
    Member

    Even more strange…

    The Wfxmacro (getfax) now inserts the word “fax” AND the number (wfaxnum styled) in the recipient’s field in the ‘send’ dialog (as well as the “+y” referred to in my last posting.

    The number still has the “+y” and the number from the document.
    I wish I could go back to Word97 and WinfaxPro 9… life was so easy!

    #4767

    JohnD
    Participant

    Neil,
    there is a Symantec technical document on this problem. The umlaut character will cause the dialing process to fail. Check out this document for a solution:

    http://service2.symantec.com/SUPPORT….1375004

    #4768

    JohnD
    Participant

    @johnd wrote:

    Neil,
    there is a Symantec technical document on this problem. The umlaut character will cause the dialing process to fail. Check out this document for a solution:

    http://service2.symantec.com/SUPPORT….1375004

    In case the link no longer works, here is a text of the solution:

    Back up the registry key

    1. Exit all open programs, and stop the WinFax PRO service if you are running Windows NT.
    2. Click Start, and click Run. The Run dialog box appears.
    3. Type regedit in the Run field, and click OK. The Registry Editor window appears.
    4. Select the following key:

    HKEY_LOCAL_MACHINESoftwareDelrinaCommsuite7.0

    5. Click Registry, and click Export Registry File. The Export Registry file dialog box appears.
    6. Select C: from the Save In drop-down list.
    7. In the File Name field, type a name for the registry key you are exporting. Do not add an extension to the end of the file name.
    8. Click Save. The registry key is saved to the C: drive.
    NOTE: To import a registry key , double-click the exported key on the C: drive. You will receive a message indicating that the key has been successfully entered into the registry.

    Verify registry keys

    1. In the Registry Editor, locate and select the following key:

    HKEY_LOCAL_MACHINESoftwareDelrinaCommsuite7.0LocationsLocation0

    2. Ensure that the correct values are listed under Area, Country and Prefix. If not, enter the correct value. Remove the character that is causing the dialing process to fail.
    3. Repeat steps 1 and 2 for all location registry keys.
    4. Close the Registry Editor, then restart Windows.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.